1. duyos's Avatar
    I changed from a BB 9700 to the new Torch 9800 and had to switch back to the 9700 because the browser. I cannot open from the 9800 The MLS System which I am able to open with my old Bold 9700?
    I get prompted error: MLS System was specifically designed for IE version 6.0 or higher. Did the browser for the Torch changed down? Since I am able to open all the sites with the 9700? RIM does not have an answer. (sef.mlxchange.com]
    Last edited by duyos; 11-12-10 at 08:18 AM.
    11-12-10 08:16 AM
LINK TO POST COPIED TO CLIPBOARD