1. lafountain's Avatar
    My wife had her Torch on the charger and it wouldn't get above 50% at all. She tried using a different USB cable, putting the USB cable on a different charger and the phone was just not charging. Did a battery pull and after the reboot, the phone was charging just fine.

    Am just wondering if anyone else has seen this issue at all where the phone wouldn't charge until after a battery pull.
    10-08-10 09:35 PM
  2. TLS2000's Avatar
    I'm guessing here, but maybe the battery was too hot to charge? My old Bold used to be like that. If the phone was too warm, it refused to charge the battery. I ran into this issue usually if I was reading a book on Kindle while streaming music on Flycast and trying to charge the battery.

    The reboot may have taken down the CPU use enough that the phone cooled down to the point it could charge the battery.
    10-09-10 02:26 PM
  3. lafountain's Avatar
    So she ended up having the same issue 3 days in a row, took the phone back, and exchanged it. No issues with the new phone yet in regards to not charging after use.
    10-11-10 08:59 PM
LINK TO POST COPIED TO CLIPBOARD