1. aannddyy11's Avatar
    I am from australia, and on telstras next g network which uses the 850mhz band for most of its coverage. I have been checking around and it seems that americas at&t uses 850mhz aswell. My torch is a vodafone AU version which does not allow me to use this band. I was wondering if anyone would know whether installing at&ts OS onto my torch would allow me to use my next g network?!

    Any input much appreciated!
    02-07-11 08:14 AM
  2. Technerd.McLeod's Avatar
    Best way to find out is to try it. Backup your device first so if it doesn't work, you can go back to what you had before.
    02-07-11 08:18 AM
  3. kccman's Avatar
    As long as its a Torch 9800 OS it will work fine. Your 9800 to work on the network has to have the specific bands that your network needs. There is only one version of the Torch as far as frequency bands go.
    02-07-11 08:26 AM
  4. aannddyy11's Avatar
    how do i reinstall the os if it is fully updated?
    02-07-11 08:33 AM
  5. Technerd.McLeod's Avatar
    02-07-11 08:53 AM
LINK TO POST COPIED TO CLIPBOARD