1. Apadilla_intl's Avatar
    My Torch has a problem with the sound when I make calls. Most of the time, when I make a call the volume gets lower and I have to push the side buttons to get it up. It does it when the calls it transfered or it move from atutomatic menus.
    10-28-10 11:54 AM
  2. sleepngbear's Avatar
    Sound quality was pretty crappy on mine until I ugraded the OS to .225. It's been great since then. I'm now on .284, and all is still well.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 11:58 AM
  3. ddliev's Avatar
    Mine gas a BAD quality of sound when I'm on the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 12:17 PM
  4. jeffreii's Avatar
    Definitely make sure you guys aren't running the AT&T OS version 6.0.0.141 as that one has sound quality problems. The volume has also been increased on updated versions as well.
    10-28-10 01:55 PM
  5. rotaryboy's Avatar
    Ya the 9800 is definitely not the best sounding Blackberry. I noticed that immediately coming from a 9000, which I think is pretty good.
    10-28-10 10:43 PM
  6. jeffreii's Avatar
    Maybe not quite as loud as my 9000 but the call quality is the same in my mind.

    If you're on AT&T .141 then you need to upgrade.
    10-28-10 11:18 PM
  7. Dvx67's Avatar
    My Torch HAVE no problem.
    10-29-10 12:29 AM
  8. jcp007's Avatar
    I am on OS .246 but never noticed any issues on OS .141. Guess I am not a smartphone audiophile. I do have to admit the volume on the Torch is lower than my older berries but I don't need to hear my phone from more than a few away.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-10 07:18 AM
LINK TO POST COPIED TO CLIPBOARD