1. ClarkC's Avatar
    Ive had my Torch since September, but this is the first time I have had this problem. I have my alarm set M-F, the other day I added a new alarm in the calendar for Saturday. Now my M-F alarm appears in the calendar, I use agenda view for the calendar, so all I see now is:

    Mon
    Daily Alarm
    Tues
    Daily Alarm
    Wed
    Daily Alarm
    etc

    It is kind of annoying, Id like to get rid of it with out turning my alarm off, they way it used to be. I just installed the newest software, and done a battery pull but they haven't worked.
    02-06-11 03:52 PM
  2. Ecm's Avatar
    There's no need to ditch your current alarm. The main alarm entry is hidden, until, you add an additional alarm. Then, all alarms become visible. Can't say whether its a glitch or if there's some logic behind it.

    Just open the Calendar > Options > General Calendar Options. Scroll down to the bottom and uncheck "Show alarms". You'll be good.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-11 07:39 PM
  3. ClarkC's Avatar
    Thank you, that's what I wanted to know, just couldn't find it.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-11 08:26 PM
LINK TO POST COPIED TO CLIPBOARD