1. lostaggie's Avatar
    Does anyone else have an issue in agenda view where the date starts way in the future? Even if I hit go to today if briefly goes then back forward to future year.
    09-09-10 10:26 PM
  2. milldawg's Avatar
    Yes. This started happening recently for me. I'm on the original operating system and agenda is my default/preferred view. When I go into the agenda view it starts out on today before jumping to 2037, which is the last of the recurring holidays that were synced from Lotus Notes/BES.
    09-09-10 10:49 PM
  3. lostaggie's Avatar
    I am using lotus notes bes also.

    Does anyone on exchange have the same issue?
    09-09-10 11:41 PM
  4. milldawg's Avatar
    I updated to .225 and still have the same issue.
    09-21-10 10:47 PM
  5. anon(835884)'s Avatar
    I believe the 'fix' for this was:

    Calender Options > Calender Display and Actions > check 'Show Free Time'.
    Last edited by lucky45; 09-21-10 at 11:33 PM.
    09-21-10 11:31 PM
  6. stillmoi's Avatar
    I don't have the issue and I'm running the lastest leak version .246 but it was common in .255.

    Right now I have my settings where it won't show my free time using the agenda view. Actually I have my calendar set to view month ---> then I click the agenda view icon and it brings me right to my current appt date.
    09-22-10 09:26 AM
  7. jayrod88's Avatar
    I noticed this issue using .225. The "fix" above (show free time in agenda view) does correct the issue. I am using google sync and it goes to my very last appointment.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-22-10 10:04 AM
  8. milldawg's Avatar
    I used the show free time "fix," but may have stumbled on another. I was syncing a non-BES calendar. Before that, I made that calendar the default under Default Services. Upon completing the sync, I made the BES calendar the default again. The agenda view hasn't jumped ahead and I do not have the show free time selected. I suppose it could be that toggling the default calendar might have fixed it.
    Last edited by milldawg; 10-04-10 at 08:37 PM.
    09-25-10 11:41 PM