1. Shadow_S2K's Avatar
    Hi Everyone,

    I was wondering if anyone else had encountered this problem. I have a 9800 on original ATT OS using the OEM BB charging dock.

    It has happened twice so far in the month that I have owned the 9800. I will put it in the dock and it will go into bedside mode and starts to charge I'm assuming... But when I wake up the 9800 is out of beside mode and there is a message along the lines of something error charging and it has not charged at all the whole night...I have to disconnect it from the dock and put it back on the dock and it will charge normally.

    Last night I put it in the dock and waited a few second and all seemed well but in the middle of the night I was awaken by blinking LED light meaning it was out of beside mode again, so I had to remove it from the dock and re insert it for it to charge normally and it did.

    Anyone else encounter this problem? OS problem? Thanks
    01-21-11 05:11 PM
  2. dictoresno's Avatar
    ive had a charging issue only twice with my dock. it will sometimes show an error stating that the charging source is not campatible and it is unable to charge the phone. usually resetting it in the dock solves the problem.
    01-21-11 11:37 PM
  3. Shadow_S2K's Avatar
    Do you know how long it usually shows the error? That way I can wait a bit to make sure it charges
    01-22-11 02:56 AM
  4. dictoresno's Avatar
    Do you know how long it usually shows the error? That way I can wait a bit to make sure it charges
    i think it will show it indefinitely. usually its when i first plug it in and it makes that USB connected sound, then disconnected sound. so i know instantly that it didnt seat right.
    01-22-11 08:17 AM
  5. sean556's Avatar
    I've been having this issue everynight now. Really annoying since I use my phone all day and I need it to be fully charged

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 09:08 AM
  6. elin28's Avatar
    I never go to bedside mode when I plug my 9800 to the OEM dock, the screen just goes dark and get my fully charged 9800 in the morning

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 09:30 AM
  7. cwmont13's Avatar
    Might not be the cause but make sure in your clock settings that the "restrict to certain hours" option is NOT enabled. Also the charging dock will work best if plugged into the wall with the BB adaptor versus your USB on a PC. There have been issues posted elsewhere here in the forum regarding problems with charging when using your PC and USB.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 05:18 PM
  8. Shadow_S2K's Avatar
    I'm charing via BB wall charger connected to the BB dock. In my case it charges fine every night minus the two nights where this happend.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 08:39 PM
  9. tedzone's Avatar
    I haven't had any issues with my 2 cradles. I bought them from crackberry. When I asked my own accessory supplier why they don't carry them, he said it was because they have an "issue". I believe it's the issue you're all describing, and that RIM is aware of it. (ps... they are rim approved suppliers do I have to assume he's not shooting crap around)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 11:28 PM
  10. cwmont13's Avatar
    I bought my cradle off Amazon listed as OEM charging cradle for 9800. It came just in a sealed plastic bag with the cradle only and instructions. Not in retail package like ATT sells. Both cradle and printed instructions have the RIM Blackberry logo and trademarks on them. It's the same one ATT sells though. I use the wall wart and USB cable that came with the 9800 hooked to the cradle. Works perfect. Maybe the OP has a defective socket on his cradle that sometimes shorts out?

    OP have you tried charging without the cradle to see if it's OK? Also it might be that your USB cable is shorting out sometimes. Possibly bad? Or the socket on the 9800 might be screwing up. I had that happen on a 9000 once. The socket had a bad connector that sometimes acted up after a few hours of charging.

    Edit. Just wanted to ask the OP if he's getting a nice bright blue color on the light on the top of the cradle when he connects it the the wall charger? Dim light might indicate a bad cradle.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by cwmont; 01-23-11 at 12:33 AM.
    01-23-11 12:26 AM
  11. wirelessgal's Avatar
    I got an "uncaught exception error" when I placed my Torch on the charging dock last night. Anyone experienced that?
    01-23-11 01:06 AM
  12. Shadow_S2K's Avatar
    I bought my cradle off Amazon listed as OEM charging cradle for 9800. It came just in a sealed plastic bag with the cradle only and instructions. Not in retail package like ATT sells. Both cradle and printed instructions have the RIM Blackberry logo and trademarks on them. It's the same one ATT sells though. I use the wall wart and USB cable that came with the 9800 hooked to the cradle. Works perfect. Maybe the OP has a defective socket on his cradle that sometimes shorts out?

    OP have you tried charging without the cradle to see if it's OK? Also it might be that your USB cable is shorting out sometimes. Possibly bad? Or the socket on the 9800 might be screwing up. I had that happen on a 9000 once. The socket had a bad connector that sometimes acted up after a few hours of charging.

    Edit. Just wanted to ask the OP if he's getting a nice bright blue color on the light on the top of the cradle when he connects it the the wall charger? Dim light might indicate a bad cradle.

    Posted from my CrackBerry at wapforums.crackberry.com

    I bought both my OEM BB Cradles and New OEM BB Travel Wall Chargers new from Crackberry.

    My cradle has a white light on top of it that is always on when plugged in as well. I wouldn't call it "bright" but its the same brightness on both of the cradles used in various outlets.

    I will say that it has happened once while using the USB cable and plug that came with the Torch and once with the Cradle.

    It seems like it I will get this error a few seconds or minutes after I connect it because when I wake up my battery would be pretty much where it was when I first plugged it in with the error message. I would unplug it from cradle or USB cable and re connect and it will be fine and start to charge like normal. It has only happened twice thus far.
    01-23-11 02:49 AM
LINK TO POST COPIED TO CLIPBOARD