01-26-11 11:48 PM
30 12
tools
  1. BBThemes's Avatar
    hey all, just thought id drop this one out there, previously iv seen .359 for the 9800 on my webstats, but now 6.0.0.438 has show up!! lets hope this gets a release eh

    01-14-11 09:52 AM
  2. SuperGenius's Avatar
    Very cool! I hope it's released as well and has some fixes.
    01-14-11 09:54 AM
  3. BBThemes's Avatar
    Very cool! I hope it's released as well and has some fixes.
    i hope its releases, feels like years ago i put .337 on mine

    that said i dont have any bugs that i personally encounter so its not gonna be the end of the world if i gotta wait
    Blacklatino likes this.
    01-14-11 12:30 PM
  4. newcollector's Avatar
    Just hope this fixes the messages notification bug and the sometimes picture lag when swiping through them. Small, kind of insignificant, but it would be nice.
    01-14-11 03:17 PM
  5. Matrix Leader's Avatar
    What is webstats?
    01-14-11 03:29 PM
  6. BenF1's Avatar
    sorry for being n00b. How do I even go from .246 to .337?

    I'm so used to Android :P

    I've updated through the BB PC software but its still running .246.

    Hopefully the .438 fixes some of the minor issues my Torch has! (which are far and few between :P)
    01-14-11 03:42 PM
  7. BBThemes's Avatar
    What is webstats?
    website statistics
    01-14-11 04:18 PM
  8. Matrix Leader's Avatar
    sorry for being n00b. How do I even go from .246 to .337?

    I'm so used to Android :P

    I've updated through the BB PC software but its still running .246.

    Hopefully the .438 fixes some of the minor issues my Torch has! (which are far and few between :P)
    Download it from the link within this thread >>> http://forums.crackberry.com/f209/la...-337-a-548569/


    After you install it on your pc, make sure you create a backup first using the blackberry desktop manager

    then go to Computer >>> C: >>> Program Files >>> Common Files >>> Research in Motion >>> Apploader

    Delete the file called vendor.xml in that folder

    then from the same folder, click on loader.exe to start the update.

    good luck
    BenF1 likes this.
    01-14-11 05:18 PM
  9. Shao128's Avatar
    I spotted this too in my logs:
    [10/Jan/2011:14:45:53 -0600] "GET /shao/SixTools.jad HTTP/1.1" 200 890 "-" "Mozilla/5.0 (BlackBerry; U; BlackBerry 9800; en-US) AppleWebKit/534.8+ (KHTML, like Gecko) Version/6.0.0.440 Mobile Safari/534.8+"
    01-14-11 07:14 PM
  10. BBThemes's Avatar
    I spotted this too in my logs:
    ooo, interesting, also nice to note the webkit update from 534.1 to 534.8

    for anybody wondering the webkit version for the torch has been 534.1 since launch. also iOS4.2.1 is running webkit 533.17.9
    01-14-11 07:30 PM
  11. BenF1's Avatar
    Can't seem to get it to work. I've downloaded the file, when I click on apploader it just goes through the step (something to do with the apps I've downloaded) and then says there are no further actions. Any ideas?
    01-14-11 07:54 PM
  12. Branta's Avatar
    Can't seem to get it to work. I've downloaded the file, when I click on apploader it just goes through the step (something to do with the apps I've downloaded) and then says there are no further actions. Any ideas?
    Did you remember to delete the VENDOR.XML file?
    01-14-11 08:04 PM
  13. alex_121's Avatar
    This might not matter to anybody else but I hope with this new version, my dre beats voice control will work.. It says right on the box that it would but I'm guessing that's with OS5, I haven't gotten any luck with OS6

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 08:35 PM
  14. chaddeus's Avatar
    People have been spotting new version here and there but we are still suck with .337. I need somthing new!!

    - Charles
    01-15-11 02:07 AM
  15. PHughes's Avatar
    I went back to 246 yesterday. I was having all kinds of random problems with 337. My screen would go black and it didn't seem to be hardware related. I had problems dialing out often, it would say "connecting" and nothing would happen. The other day I dialed a friend 5 times, I heard nothing but she said it rang each time but when she answered I wasn't there.

    The lag while browsing pictures was bad and since I do photography and put samples on the memory card to show it was a real problem.

    I downgraded to see if it helped before taking the phone in to be repaired. So far it has been working flawlessly since downgrading.
    01-15-11 11:39 AM
  16. newcollector's Avatar
    The lag during picture swiping is a known issue with .337. Didn't happen when I was on .246, but otherwise I have had no problems with the upgrade. We will see if this potential leaked upgrade actually happens.
    01-15-11 11:43 AM
  17. BBThemes's Avatar
    The lag during picture swiping is a known issue with .337. Didn't happen when I was on .246, but otherwise I have had no problems with the upgrade. We will see if this potential leaked upgrade actually happens.
    i only ever get that on my 16Gb card, my 2 and 4Gb cards dont lag, all sandisk, so might just be the size of the card, kinda random tho
    01-15-11 02:51 PM
  18. luqman24's Avatar
    i only ever get that on my 16Gb card, my 2 and 4Gb cards dont lag, all sandisk, so might just be the size of the card, kinda random tho
    Nope. I have the same issue and its not with the pictures in my SD card, its the pictures that come with the OS or the default wallpapers. So you conclusion is invalid in this case.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 05:55 PM
  19. rizzzzoooo's Avatar
    Here's to hoping this version makes it way down to other devices as well. Some of the leaks for them are just horrendous! : )
    01-15-11 05:59 PM
  20. Vurhan's Avatar
    QUOTE=PHughes;5956927]I went back to 246 yesterday. I was having all kinds of random problems with 337. My screen would go black and it didn't seem to be hardware related. I had problems dialing out often, it would say "connecting" and nothing would happen. The other day I dialed a friend 5 times, I heard nothing but she said it rang each time but when she answered I wasn't there.

    The lag while browsing pictures was bad and since I do photography and put samples on the memory card to show it was a real problem.

    I downgraded to see if it helped before taking the phone in to be repaired. So far it has been working flawlessly since downgrading.[/QUOTE]

    I'll be downgrading as well. I constantly slot in the microsd from my camera and I guess 246 works better with jpeg rendering. i

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 09:10 PM
  21. Elite1's Avatar
    I spotted this too in my logs:
    Very cool. So we've had sitings of 438 and 440 "out in the wild" now.

    Be interesting to see what RIM's managed to accomplish at the end of 100 builds of trial & error since 337.
    01-16-11 05:38 AM
  22. Elite1's Avatar
    i hope its releases, feels like years ago i put .337 on mine
    It's hard to believe, but that came out way back in 2010. I know! I can't believe it's been a year already!
    01-16-11 05:44 AM
  23. jessassej's Avatar
    This might not matter to anybody else but I hope with this new version, my dre beats voice control will work.. It says right on the box that it would but I'm guessing that's with OS5, I haven't gotten any luck with OS6

    Posted from my CrackBerry at wapforums.crackberry.com
    Me toooo! Am using dr dre's lady gaga heartbeats! Devastated to find out that it doesn't work with my torch after I bought it!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-11 08:19 AM
  24. alex_121's Avatar
    Me toooo! Am using dr dre's lady gaga heartbeats! Devastated to find out that it doesn't work with my torch after I bought it!

    Posted from my CrackBerry at wapforums.crackberry.com
    I have the Dre's ibeats... But I did some research and people who have 9700 bold has have succes with this headphones, so I'm guessing its an OS issue... I really hope they get this fixed on the next update

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-11 09:17 PM
  25. laurah2215's Avatar
    I've been waiting for a new update since someone announced they saw that there would be a new OS in early Dec. I've been checking the forum daily and no leaks, even though every other BB has had an updated OS6 leak. I really hope this leaks soon.
    01-17-11 11:36 AM
30 12
LINK TO POST COPIED TO CLIPBOARD