1. geelexus's Avatar
    First let me state that I posted this in the leaks section but since there are already over 300 comments and 26 pages I wanted to make sure that other users actually got the chance to read this! If the mods think this is inappropriate though feel free to close the thread and sorry!

    Ok here's a super crazy glitch that I just noticed since my update earlier today to .450 --

    None of my custom tones assigned to individual contacts are present (nor are they listed anymore in their contact entries), the general ring tone is custom and it has worked fine since my first battery pull. I think I may have had this happen before and I just reinstalled my contact list HOWEVER here's the really weird part... ALL of my contacts have the word Dummy written in the notes section of their entries. What's up with that?!?! lol I am certain that I never once wrote that for any of my contacts! Also, I can't test my backup theory until I go back to work in the morning but just wanted to share this and hear everyone's input on it.
    01-31-11 05:39 PM
  2. atrixfll's Avatar
    I had same problem.. I think its caused from the STUPID ATT...contact sync..

    I shut it off on the phone.. and on there website..

    then I re-restored my info...

    you can also look at the forums to see how remove the COD s of the ATT sync..
    01-31-11 05:58 PM
  3. manicalchemist's Avatar
    I'm having a similar problem with my custom text tones. All my call tones work, just not the individual SMS/MMS tones. Had that same prob when I had my 9000.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-11 06:11 PM
  4. jsm180's Avatar
    No problem here, but then I don't use contact sync, that went the first day.
    01-31-11 06:17 PM
  5. VeryBold's Avatar
    No problem here. I don't use contact sync, either.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-11 08:28 PM
  6. geelexus's Avatar
    I didn't think that I used the contact sync either...? And I have since deleted my contacts and restored them from the backup when they worked fine and at least the word Dummy is gone from the notes yet there are still no custom ring tones assigned to anyone and I have done a battery pull but no change. Any ideas?
    02-01-11 07:27 AM