1. vba's Avatar
    If I turn on 3G, browsing with the built in WebKit browser is problematic. Many times (80%) it stucks, I have to clear history/cache and restart browser, to work properly.

    Every other function is working properly on 3g (tethering, weather, mail, downloading attachment, facebook, twitter, opera mini, bolt ...) except the built-in browser,

    The webkit browser is OK on 2G, but slow, on WiFi it's perfect. Can't find out what can be the problem.

    Tried with the available official OS versions, but the same things happen always.

    Device: unlocked AT&T branded 9800
    Carrier: Vodafone Hungary
    OS: 6.0.0.337
    ATN settings: enapled, inputted

    Thanks for your help.
    Last edited by vba; 12-17-10 at 04:34 AM.
    12-15-10 03:54 AM
  2. freethisberrydotcom's Avatar
    Have you inputted your carrier's apn settings???
    12-15-10 10:43 AM
  3. sniper357's Avatar
    sorry for jumping on your post m8 but how do you manualy setup apn settings on torch
    12-15-10 12:42 PM
  4. freethisberrydotcom's Avatar
    What carrier are you using it on???
    12-15-10 01:09 PM
  5. vba's Avatar
    What carrier are you using it on???
    Vodafone Hungary
    12-15-10 02:30 PM
  6. vba's Avatar
    Have you inputted your carrier's apn settings???
    yes, I have
    12-15-10 02:31 PM
  7. vba's Avatar
    sorry for jumping on your post m8 but how do you manualy setup apn settings on torch
    type TCP in universal search & select option
    12-15-10 02:32 PM
  8. sniper357's Avatar
    ok m8 thanks
    12-16-10 07:12 AM
  9. vba's Avatar
    Problem solved with removal of "Blackberry internet browsing service 2" (have to delete after each boot)
    12-20-10 05:27 AM
LINK TO POST COPIED TO CLIPBOARD