1. cbraafhart's Avatar
    Good morning/afternoon/evening Blackberry Users

    I don't know if I'm the only one or the first one but here goes.

    Model: Torch 9860
    Operating system: OS 7.0 bundle 1465

    My screen just stopped rotating. it was doing it in the morning but in the afternoon it stopped rotating.

    I've tried everything. I tried a soft reset a hard reset.I even reinstalled OS 7 but I've read a post the founded solution was to go back to OS 6. something. But having a newly purchased telephone not dropped once i find it very silly to downgrade my Operating system.

    Can someone help me.
    Thank you in advanced
    09-21-11 02:22 PM
  2. Deathcommand's Avatar
    cant go to OS 6.

    in fact, no phone that is OS 7 can go to OS 6 so your source is BS.

    are you saying that the accelerometer doesnt work at all?

    download rollercoaster rush or something from app world and see if you can play it without using the on screen controls.

    if it works then there shouldnt be a problem.
    09-21-11 03:05 PM
  3. cbraafhart's Avatar
    I think so.
    Because the function of the compass is also not working( the calibration is what i'm referring too). I literately twist it and turn it and flip it and swing it in every possible way
    but it doesn't calibrate and it's not even close/near a metal object.
    09-21-11 03:24 PM
  4. cbraafhart's Avatar
    I've installed Roller coaster and the touchscreen is working perfectly but the motion sensor is not working at all. I've read the instructions on how to play the game it tells me tilt the screen to make the roller coaster move but I've tried any possible way it didn't work. so I guess it's going to be a sent back to the vendor. or wait a week for a newer OS release update or something like it
    09-21-11 04:01 PM
  5. BklynSoulja's Avatar
    this happened to me on the storm 2 but i drop it a couple of times which prob broke the sensor lol
    09-21-11 04:15 PM
  6. cbraafhart's Avatar
    I didn't drop it yet i have 2 cases for it 1 silicon and the other a leather pouch and still it wouldn't rotate
    09-21-11 04:27 PM
  7. danp2000's Avatar
    Time to get it replaced. The symptoms you describe lead me to believe the accelerometer is broken.
    09-22-11 02:56 PM
  8. skiingmaniac00's Avatar
    Did you try updating to a different OS than what you currently have? Say .353
    09-23-11 01:15 PM
  9. MRVL's Avatar
    i have same problem on my 9380.

    battery pull fixes it but is annoying!!!

    if i leave it.. sometimes it works again. why???

    anyone else have this problem on the 9860? was it a firmware problem or hardware???
    03-04-12 12:59 PM