1. jimmolloy3's Avatar
    I'm trying to turn off the wireless sync of contacts, as I prefer to use the Desktop Mgr for all sync activity. I follow the instructions given on Desktop Manager:

    On your BlackBerry smartphone, in the Calendar application, Contacts application, Tasks application, or MemoPad, press the Menu key > Options.
    If necessary, click a calendar or contact list.
    Change the Wireless Synchronization field to No or clear the Wireless Synchronization check box.
    Press the Menu key > Save.

    But the "Wireless Synchroniztion" field is never presented in the contacts option. What am I doing wrong. I just started using the Torch9850.
    11-21-11 09:34 AM
  2. lwaysluking's Avatar
    Not 100% sure about this, but you may want to go to "setup" within your device and then "edit" each email account that is set to push mail to your phone. Every account used by the phone has its own sync options for calendar, contacts, etc.

    *incidentally, if you use the (very good) Blackberry Protect app built into OS7, you'll find that your contacts will not get backed up to RIM's cloud if an email account is handling the contacts synching. It appears that contacts synching cannot take place for more than one account (to prevent data corruption I guess).
    11-21-11 10:33 AM
  3. jimmolloy3's Avatar
    thanks but the change still doesn't allow me to 'sync' on Desktop mgr. It still thinks my 'wireless' sync is selected. Plus I now have multiple duplicate contacts since it has loaded my hotmail addresses with my outlook addresses! It's a mess
    11-21-11 02:38 PM
  4. Dppp's Avatar
    Did you ever get this solved? I have the same problem. I'm happy to reinstall everything from scratch but can't even figure that out.
    12-08-12 03:17 PM