1. brkiko201's Avatar
    my phone is always on vibrate , i never have it on sound , ever . well n e way every once in a while my phone will start vibrating n nothing will appear on my screen , i swore my blackberry was officially on crack , i called my carrier about it n they said thst theh never heard of such an issue , well today im on my playbook n my phone started doing the same thing but on my playbook it showed that i was receiving a call , but on my phone it wasn't showing me anything , so i tried to answer it n it wouldn't let me bcuz it showed like nobody was calling .. just wondering if anyone else has had this problem
    10-17-11 07:11 PM
  2. Alphalucard's Avatar
    check your sound profile setting->other/notifier(last item) there might be something such as social feeds there that is set on vibrate when you receive new items
    10-17-11 07:48 PM
  3. brkiko201's Avatar
    i know for sure it was a phone call cuz on my playbook it came up but on my phone nothing came up .. it just kept vibrating
    10-17-11 07:55 PM
  4. Hawt#CB's Avatar
    Actually I've had this happen.
    I thought my phone was possessed! It started to ring, but there was nothing showing an incoming call. If I pushed talk nothing happened (actually an error saying the phone app crashed after a while). If I hit end, it would stop the ringing for only a moment before it started again. I wouldn't stop ringing. I turned it off (went to the "power" button and said full off)... the thing was still ringing! I had to do a battery pull to make it stop!
    (No joke, it was off... but still ringing. I have a witness that saw it power down and go into hibernate/standby)

    Found out later a friend had tried to call me. They ended up going to voice mail while my phone became possessed.
    10-17-11 10:20 PM
  5. startsev's Avatar
    I had this same issue but my phone was set to ring not vibrate. Please read this thread for more info:http://forums.crackberry.com/blackbe...-issue-649535/. After hours of tech support, the latest Verizon update to .374 solved the issue entirely.
    10-19-11 01:07 PM