09-30-11 03:20 PM
38 12
  1. MeetJoeAsian's Avatar
    I've read and had my own issues with the 9850 out of the box from Verizon. I had the:

    "Uncaught exception: Application net_rim_bb_phone_app(129) is not responding: process terminated" (also got "(300)" yesterday too)

    I began getting this message the morning after I got my phone (less than 15 hours after I first activated it)...

    The problem: The phone was ringing, the LED was blinking, but my screen didn't show a call coming in. Yet, I couldn't press SEND (which normally takes you to the dialpad) nor could I press END (which takes you to the home screen if you are in the middle of some app)...the phone kept ringing and I couldn't do anything to stop it nor could I answer...nor could I get to the phone screen....the only option was to pop the back and pull the battery....it rebooted, and was back to normal...then I got a BBM from my girlfriend asking me why I didn't answer her call....

    the phone was normal for a few hours, then it happened again...this time, I didn't pull the battery, and after awhile, I got the "Uncaught exception..." error and the ringing stopped...but the LED was still blinking...after the message, I was able to access the phone screen/dialpad and make a call...the LED was annoying me, so I pulled the battery again...

    The next 2 days, this continued to happen more and more often. I started removing apps that I had installed and the problem still existed....I would sit and use my phone and press the END button to access the home screen and it wouldn't go. When that happened, I tried pressing the SEND button and it wouldn't work either (to take me to the dialpad/phone screen)...it was frustrating knowing that I couldn't make a call without pulling my battery first...

    I went home yesterday and decided to wipe my O/S and downloaded and reload a new copy of the official O/S. It's been over 24 hours and I haven't had any issues.

    I'm not sure if the Torch from Sprint is having any kind of problem, but it seems like Verizon is shipping these out with glitches...many different ones. I think it's best that everyone reload a fresh O/S onto their phone when they first get it just to start clean. It's working for me so far, and it seems to work for everyone else....

    UPDATE: Please read further on for my update...the problem still existed until I decided to load the leaked O/S .353, and I haven't had that problem ever since. O/S .353 also fixed a lot of other glitches, including email and browser issues...
    Last edited by MeetJoeAsian; 09-28-11 at 10:38 PM.
    09-12-11 12:58 AM
  2. wldpig's Avatar
    Exact same thing is happening to me. I posted a thread about call quality as well. When you call another cell phone, do they complain about hearing themselves talk, or loud background noise? I'm going to exchange mine when they become available at the Verizon store.
    09-12-11 02:10 AM
  3. PJD642's Avatar
    I'd suggest upgrading to OS .353, especially if you're gonna wipe the phone anyway. All the problems with Verizon's .254 seem to go away when people install .353 for the 9850.
    Last edited by PJD642; 09-13-11 at 08:13 AM. Reason: typos
    09-12-11 08:46 AM
  4. rickbansal's Avatar
    My 9850 from VZN came with .254 installed and I've not had the issues that others have reported. Not sure what versions of the OS their 9850's came with but I think the official version from VZN is .254
    09-12-11 10:04 AM
  5. osubass1's Avatar
    my girlfriend's Sprint 9850 was giving uncaught exceptions using Google Talk and Facebook.

    biggest problem was the battery draining to <10% after only 4 hours off the charger.

    we used BBSAK to wipe and reload the OS, and it seems to be fine now.
    09-12-11 10:40 AM
  6. rickkel's Avatar
    Yes, I connected my Verizon 9850 to DM out of the box and it indicated that an upgrade to the OS was available so I upgraded it (much faster since it was without apps, etc.). Then I activated it and have had absolutely no troubles whatsoever.
    09-12-11 01:33 PM
  7. tayl0rd's Avatar
    My 9850 from VZN came with .254 installed and I've not had the issues that others have reported. Not sure what versions of the OS their 9850's came with but I think the official version from VZN is .254
    I have .254 and have had the error a few times. I think it has more to do with a couple third party apps than the OS itself. I would like to know how to get my hands on and load this mythical .353 update, though.
    09-12-11 05:31 PM
  8. 2ys4u's Avatar
    I reloaded .254 thru DM n nw hv that perfect 9850...love this thing!
    09-12-11 08:04 PM
  9. III 4U2NV III's Avatar
    I've gotten this error once this past weekend and only after I reloaded the OS Fri evening. I am think'n of .353 as well.
    09-13-11 01:46 AM
  10. PJD642's Avatar
    ...I would like to know how to get my hands on and load this mythical .353 update, though.
    here you go...
    09-13-11 08:16 AM
  11. kaiser.roll's Avatar
    I have a sprint bold. can someone give me precise directions on how to wipe the OS? i cant open any APPS i download on the phone. Any help would be blessing!
    09-13-11 09:16 AM
  12. osubass1's Avatar
    I have a sprint bold. can someone give me precise directions on how to wipe the OS? i cant open any APPS i download on the phone. Any help would be blessing!
    get the proper software for your phone here:

    get BlackBerry Swiss Army Knife (BBSAK):
    BlackBerry Swiss Army Knife

    connect your phone
    launch BBSAK
    wipe OS
    install the software for your phone
    launch BlackBerry Desktop Manager
    install the OS
    09-13-11 11:09 AM
  13. MeetJoeAsian's Avatar
    I spoke too soon...DAMN IT, got error 109 today....I thought maybe it was because of Google Voice at first, but I haven't installed GV since I wiped the O/S...I went over a full day without the problem, and last night, I installed a few newer apps (ones didn't install before the wipe) and it happened again earlier today...just throwing this out there, pre-wipe, I had installed Google Voice, which was an app that was not made for O/S 7, but it ran anyway, and last night, I installed another non-O/S 7 app called Unsubcribe From Email....in both of these apps, when I tried to get out of the app, I pressed END and it would take me to a black screen, then I'd have to press some other keys, like SEND to pull up the phone screen, then when I pressed END again, it would then take me back to the HOME screen...because these apps are not O/S 7 native, when they are run, they are run in a smaller screen and there's no touch function...

    Those of you who have gotten the "Uncaught exception..." error, did you run any non-O/S 7 native app?
    09-13-11 05:48 PM
  14. MeetJoeAsian's Avatar
    Third Party Apps I currently have in my phone:
    -AppsLock Free
    -Fightin' Words
    -Google Maps
    -Google Sync
    -Google Talk
    -Menu Clock
    -Opera Mini
    -Restart Me
    -Unsubscribe from Email
    09-13-11 05:50 PM
  15. cbreze's Avatar
    So is there a poll yet as to how many work and how many need fixing right out of the box?
    09-13-11 06:48 PM
  16. tyler_zyco's Avatar
    I wiped my 9800 three days ago and reloaded everything and things are working great!

    It takes a few hours to bring everything back to the way it was, but all previous errors are gone.
    Even visual hiccups like the choppyness that I see sliding through panes is gone!

    (Sent using Tapatalk)
    09-13-11 07:01 PM
  17. jhnptrlimo1's Avatar
    Can anyone provide a direct link to the latest, .353? Fileshare doesnt seem to have it anymore and the other my Norton keeps blocking saying it has a virus. Thanks!!
    09-14-11 01:25 PM
  18. MeetJoeAsian's Avatar
    OK...so I decided to take it back to the store and swapped out for another unit (well, they would have given me another unit from the store, but since I had another brand new unit cuz VZW sent me 2 of them when I ordered (and I was gonna go send it back to them), they activated that brand new one for me instead, and now I have to send my old one back to get my refund)....

    I figured it was a software or conflict in the apps somewhere, but I decided to take to them to get another new unit anyway since I'm still within the 14 day period....we'll see how this one works out...I've decided to plug it up to my DM and do all software and O/S updates before I do anything else to the phone...

    (sorry for the grammatical errors in my previous responses...I just read them and they made no sense to me....sorry, had the TV on and was listening to youtube at the same time I was responding...tata)
    Last edited by MeetJoeAsian; 09-14-11 at 08:20 PM.
    09-14-11 08:01 PM
  19. MeetJoeAsian's Avatar
    OK, my new phone is up and running, and OMG, I'm so freaking glad I got it swapped...when I first got my first one, I didn't feel like the screen was that great, and I thought maybe it was because the screen protector gave it a dulled-yellow tint....but when I removed the screen protector, it was the same...

    the phone I just activated, I just held it up next to the old one and the display is night and day....you can definitely tell there was a flaw with the screen of the first one...the new one is so much crispier and brighter...damn....
    09-14-11 08:38 PM
  20. xweb10's Avatar
    I wonder is iPhone users needed to do this? Can you imagine all the sheep... I mean iPhone users re-installing an OS? I think they would have a mass exodus of returns before anyone re-installed an OS

    Note: I may one day become an iPhone user and I give full permission to be looked down upon if that day comes.
    09-14-11 08:44 PM
  21. MeetJoeAsian's Avatar
    oh well....new phone...problem came up again...apps I've added since I first got this phone:

    all other apps on phone were pre-installed or came with the phone....

    I have a feeling it's the Facebook app that's causing the error....anyone else with the error running facebook? or anyone upgraded to the new version of facebook have or NOT have this problem???
    Last edited by MeetJoeAsian; 09-28-11 at 01:07 AM.
    09-15-11 08:24 PM
  22. BklynSoulja's Avatar
    i need help, i been trying to wipe my blackberry 9850 but it seems like it doesn't work, i tried bbsak, jl_cmder, crackutil and it doesnt work...i dl the driver for 9850 already, my bb software detects the phone i dont know what im doing wrong any suggestions?
    09-16-11 11:59 AM
  23. jamesharmeling's Avatar
    Sprint Torch 9850: Had to swap mine out for a new one....it seemed to have a "smokey" spot in the top lefthand corner. New one is working flawless. I was considering swapping it out for the Bold when they get restocked, but everyday I fall more and more in love with it.
    09-16-11 01:38 PM
  24. MeetJoeAsian's Avatar
    to download .353 download for:
    FreakShare - Easy One-Click File Hosting

    FreakShare - Easy One-Click File Hosting
    Last edited by MeetJoeAsian; 09-17-11 at 02:55 AM.
    09-17-11 01:15 AM
  25. pietro13's Avatar
    So I had my phone for 6 days now and the first day I got it I connected to DM and updated my software. I then had it connected to BESX for my email. I sometimes get the "Uncaught Exception" errors. I want to reinstall my current software but does that mean I have to have my IT reconnect me on the server with BESX or can I simply reinstall the software without any problems? Since BESX works though the BIS account I wonder if this will cause a problem while reinstalling the software and getting my Desktop icon back with my emails. Any thoughts?
    09-20-11 12:27 PM
38 12
We have updated our Privacy Policy and Terms & Conditions. Please check them out.