1. davids331's Avatar
    I am running OS 7.1.1737 on my Torch 9850, and iOS6 on my iPad 3. Everything seems to connect to my 9850 WiFi hotspot, except for my iPad, no matter what I try, which has been everything. Anyone had any idea why the iPad would be different than any other device, when hotspot enters the equation? My iPad connects just fine to traditional home WiFi networks, just not to my 9850.

    The Lead Clown at the Apple Store just wanted to blame my 9850 hotspot. His iPad displayed the same behavior. I have tested at least 4-6 laptops and 2 android phone, all of which connected to my hotspot instantly. Only my iPad dislikes my 9850 hotspot with a passion.

    Any assist would be appreciated. I am very close to replacing my iPad 3 with a Samsung Galaxy Note 10.1, which I am willing to bet will connect to my 9850 without an issue, since my Galaxy S III connects just fine as well.

    Thanks all...
    09-30-12 02:21 AM
  2. sammy.1449's Avatar
    did u try changing the security type of the hotspot? im having the same problem when connecting with iphone as i use wpa security

    Sent from my BlackBerry 9860 using Tapatalk
    09-30-12 03:25 AM
  3. davids331's Avatar
    I did... I read that somewhere as well. It makes no difference if I eliminate security altoghether, use WEB, etc. No matter what I try, the %^#*%& iPad will not connect, but does connect to traditional WiFi networks without a hitch...

    Thanks for the reply though...
    09-30-12 03:31 AM
  4. ultra07's Avatar
    Why not replace your Ipad with a BlackBerry Playbook? Just wondering.
    10-01-12 08:32 PM
  5. kbz1960's Avatar
    It's your torch refusing to let that thing connect.

    Humm, know nothing about ipads and how they like to connect. Will it connect to any other phone wifi hotspot?
    10-01-12 08:37 PM
  6. urbanguy's Avatar
    I was going to post in the Bold 9900 forum with the exact same problem.

    To the OP - #davids331 - did you ever connect to the BB Hotspot prior to updating your iPad to iOS6? I was able to connect with iOS5.1 & iOS5.1.1 but only with all security turned off (which was fine for me since I use it at my cottage, far away from others).

    But ever since the upgrade to iOS6, I'm unable to connect my BB Hotspot to the iPad. Sucks. I have tried 3 different OS's on my BB9900 to no avail. I am able to connect my Hotspot to other devices, and I am able to connect my iPad to other Hotspots.

    I may now have to use my Playbook when travelling or at my cottage so that I can tether for a few minutes to download content --- but I really prefer the larger screen on the iPad since 90% of my activity is eReader for books and PressReader for newspapers.

    If anyone has any solutions or ideas, I'd love to hear them and try them out!
    10-03-12 06:19 AM
  7. kbz1960's Avatar
    Contact apple. Sounds like something they did if it worked before. Maybe they want you to buy an iphone or a 3/4g ipad.
    10-03-12 06:59 AM
  8. Shawn LeBleu's Avatar
    I have exact same setup. BB Bold 9900. iPad 3. The hotspot is NOT the problem. I can connect my Android Tab, pc, and an iPad 2 running iOS5.xx and they work perfectly!

    The problem is with iOS 6 and the iPad 3.

    Wish I had an answer but I don't. Any luck yet?

    11-22-12 11:21 AM
  9. NFLPLAYBOOK's Avatar
    Sounds like the iOS6 isn't supporting ad hoc. Until they do an update you are going to be out of luck.
    11-22-12 01:46 PM
  10. urbanguy's Avatar
    There are many many threads on iOS6 WiFi issues in the Apple sponsored forums (Apple Support Communities), both in the iPhone and iPad forum areas. Here's a link to a 66(!) page thread, and it's just one of many similar threads: https://discussions.apple.com/thread...art=0&tstart=0

    After a month or so of not trying, I thought I'd give it another try today. I was able to get the odd successful connection by ensuring that all wireless security was turned off on the BB Hotspot, and then manually typing in the SSID (network name) on the iPad side. This was done after doing a full shut-down of the iPad (hold power button till the red slider comes up) and a full reboot of my 9900. And it didn't always work.

    I might try some more at home tonight. But it's good to know that lots of other people are having iOS6 WiFi connection problems, and most with regular routers (it seems to be primarily NetGear).

    Try turning WiFi off on the 9900 and on the iPad and ensure that there aren't any auto-connect settings active for any other WiFi network. Reboot both machines. When they come back up, the iPad shouldn't be connected to anything and the 9900 should only be connected to the cellular network. Turn on the hotspot on the 9900 (ensuring there are no wireless security options). Once the hotspot is active, manually connect to it from the iPad (click "other" in Settings -> WiFi and type in the SSID name exactly) ... then click "join". If it fails, click again. If it fails, click again. Repeat. That's how I was able to get the odd connection.

    Definitely an Apple problem.
    11-22-12 02:21 PM
  11. John Hanly's Avatar
    I was trying to connect an iPhone 4 running iOS 6 and an original iPad running iOS 5.1.1 to a t-mobile 9900 (upgraded to 7.1 bundle 998) that's about a year old with the hotspot plan added without success. I was getting the same message as the original poster. I was able to connect a MacBook running 10.7 no problems. In my internet research I didn't find any other mentions of this kind of problem with the 9900 hotspot feature as I was able to find a reliable solution for my situation so I thought I'd share.

    It was pretty simple for me at least and that was to try connecting to the 9900 hotspot without having the 9900 connected to a power supply. I was able to easily connect with both WPA and no password selected from my iPhone and iPad. Once I made the initial connection I would reconnect even if the 9900 was on power but it might take 2 or 3 tries. When the 9900 was not connected to power I was able to reconnect first time. Once I made the connection I was then able to connect the 9900 to power and continue using the internet. I tested by using the youtube application to stream video for a couple of minutes

    I hope this helps.
    11-28-12 10:51 AM
  12. RoseBud68's Avatar
    Try logging into iMore & see if they have an answer.
    11-28-12 04:05 PM
  13. blenheimpalace's Avatar
    Ok, so I have a 9850 running ( I believe the latest official Os), I also have an iPad 3 running ios 6.1.2. I Don't have any issues with it connecting to the BB hotspot, even with WPA2 security enabled. You may want to make sure you have the "don't allow any more devices to connect" box unchecked. ( this is found in the hotspot settings screen) just use WPA2 to limit strangers from taking your data bandwidth. I also have only the 802.11 g selected and voila! Should have no issues.
    05-05-13 06:26 AM
  14. ahergheligitei's Avatar
    you won't be able to connect a blackberry device to a apple device.It's a fact.There are also a few threads in witch they explain why.
    05-05-13 01:51 PM
  15. Shocktribe's Avatar
    It's alright, just adjust the fluxcapaticator slightly to the left ensuring that the 4 marker is being highlighted. Reboot both devices two and a half times, and that your bb is running in safety mode. And your Apple has its iJackyour****cloud turned off. Any problems just ask I can and will help
    05-31-13 11:54 PM