1. J4GG4's Avatar
    Hello guys,

    I have had this phone for a number of years with this problem but only just found it again after doing some clearing out.

    Anyway this is the problem with the phone.

    I think the battery became drained or overly charged (i cannot remember now) but it will no longer turn on at all. When i dug it out from storage recently it would flash 1 constant red light for about 30 seconds then off for about 30 seconds..etc. The computer makes the USB connection noise constantly. BBDM picks the phone up and i try to go for a update but it gets stuck on the JVM part.

    BBSAK will not communicate with the phone AT ALL. Tried running apploader.exe again stuck on the JVM part. Randomly the phone would display a battery symbol in the middle of the screen with a yellow lightning strike through it. But this would disapppear after a couple minutes and go back to the continuous red light flashing.

    Now the phone shows 2 short red flashes and i cannot get it out of this state now.

    To sum it up the things ive tried.
    -Tried leaving on mains for hours on end/days
    -Tried leaving on USB charging for hours
    -Tried pulling battery while on mains many many times
    -Tried BBDM no joy past JVM
    -Tried deleting vender.xml..
    -Tried BBSAK not connecting at all no matter what
    -Tried BB LINK not supported

    Is it worth trying a brand new battery? or any other suggestion you may have to help?
    12-20-14 04:17 AM
  2. middbrew's Avatar
    I would try cleaning your registry files first and see if you can get past it stalling at JVM stage of loading. I would then wipe the device and reload the OS.

    Here's the steps I would try:

    [TIP]1) Download Ccleaner (http://forums.crackberry.com/e?link=...token=qojvh9jF). Only download and use the free version, it's all you need. Clean the registry files.

    2) Download the latest OS from here: http://forums.crackberry.com/blackbe...reland-857303/

    3) Install the OS to your computer.

    4) Delete the vender.xml files from your computer. You can find them located on your computer here:
    C:\Users\*user name*\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader

    5) Backup the data on your phone.

    6) Preform a security wipe on your phone.

    7) Restart your computer

    8) Plug your phone into your computer.

    9) Run the Loader.exe file found here: C:\Program Files (x86)\Common Files\Research In Motion\AppLoader. Follow the instruction giving in the program.

    10) Open up Desktop Manager and select "Restore". Then under the heading "Select Data to Restore" choose "Select device data and settings". From there only add back in your messages, SMS, MMS, contacts, and BBM. Do not select any of the settings options. [/TIP]
    J4GG4 likes this.
    12-20-14 08:02 AM
  3. Samar Wachasundar's Avatar
    Change the battery at the earliest.... its available in the market

    Posted via CB10
    J4GG4 likes this.
    12-20-14 08:33 AM
  4. J4GG4's Avatar
    I use CCleaner frequently but the process you mentioned does not solve the issue unfortunately.

    Forgot to mention when i run Apploader.exe it picks up the phone either as:

    1. USB-PIN- 2********
    or
    2. USB-PIN - UNKNOWN

    But 9 times out of 10 it says fatal error. Sometimes i can get further to the JVM part then it errors.

    I could try a new battery i guess, was hoping there was some other solution to try beforehand other than what ive already tried.
    12-20-14 03:44 PM
  5. middbrew's Avatar
    Have you tried taking out the battery and plugging in the phone? This should let it recognize the phone and let you know if it's a hardware or software issue.
    12-20-14 05:14 PM
  6. J4GG4's Avatar
    yep many many times, just mains, just usb power without battery.
    12-20-14 06:49 PM
  7. middbrew's Avatar
    Try a security wipe This will attempt to wipe you phone completely. Maybe that will solve any software issues. If not it might be an issue with the phone.
    Try this.

    1. Press and hold the Alt key
    2. While holding down the Alt key, press and hold the Right Shift key and then the Delete key
    12-20-14 07:25 PM
  8. J4GG4's Avatar
    As far as i can see, there is only 5 visible buttons on the 9860 but no alt or right shift keys...
    12-21-14 05:56 AM
  9. middbrew's Avatar
    Sorry, I was thinking about the 9900. I'm getting out my 9850 to see if I can figure it out.
    12-21-14 07:31 AM
  10. middbrew's Avatar
    I've been messing with my 9850 and can't figure out how to wipe the phone without going through the main menu. Sorry.
    12-21-14 08:11 AM
  11. J4GG4's Avatar
    No problem thanks for taking the time to check
    12-21-14 08:38 AM
  12. NRB's Avatar
    Hello,

    Had the same problem year ego with my 9860 and it turned out to be the internal hard drive that was having problems. Bbsak did not recognize my device, computer recognized it at first but then a few seconds later not any more. Boot screen never past 80%. Could never solve the problem. Hope it's not the same case for you. If it is the same problem there is nothing you can do about it.

    Z10/STL100-3 RFK121LW/10.2.1.3062
    12-21-14 02:09 PM
  13. J4GG4's Avatar
    With mine NRB mine does not boot at all so i cannot even see it booting at all.
    12-21-14 04:59 PM
  14. NRB's Avatar
    With mine NRB mine does not boot at all so i cannot even see it booting at all.
    Ohhhh that's not good. Like you said, I don't know if it justify buying a new battery and trying again. Mine at least boots up but till 80%
    Sorry mate


    9860 does not turn on-img_20141221_212427.jpg

    Z10/STL100-3 RFK121LW/10.2.1.3062
    12-21-14 06:31 PM
  15. J4GG4's Avatar
    Ohhhh that's not good. Like you said, I don't know if it justify buying a new battery and trying again. Mine at least boots up but till 80%
    Sorry mate


    Click image for larger version. 

Name:	IMG_20141221_212427.jpg 
Views:	60 
Size:	35.2 KB 
ID:	322304

    Z10/STL100-3 RFK121LW/10.2.1.3062
    For yours to reach 80% or so i would think thats software related rather than hardware. ive ordered a battery so i will see how that goes, if not i have read some charging or power IC's need replacing on the board to resolve this problem with mine.
    12-21-14 06:49 PM
  16. NRB's Avatar
    For yours to reach 80% or so i would think thats software related rather than hardware. ive ordered a battery so i will see how that goes, if not i have read some charging or power IC's need replacing on the board to resolve this problem with mine.
    I think I will start all over again and see what happens. Manage to wipe the device

    9860 does not turn on-img_20141221_224944.jpg

    Z10/STL100-3 RFK121LW/10.2.1.3062
    12-21-14 07:50 PM
  17. J4GG4's Avatar
    Sounds promising,

    wish i could get some kind of image on my screen lol. The only picture i can ever get on my screen is a battery symbol in the middle with a yellow lightning bolt through it. Or a battery symol with a red X through it (when the battery is not inserted).
    12-22-14 04:59 AM
  18. J4GG4's Avatar
    Well i bought a brand new original battery, the screen now constantly has the battery symbol in the middle with a red cross through it. Left it on charger for 15 hours + now. I do not have an original blackberry charger but alternative one and usb one which i have tried both.

    apploader.exe doesnt even detect the phone anymore, well it does but disconnects when i try to press NEXT on the apploader every single time. then i get fatal error or a connection issue message on apploader.
    12-24-14 05:16 AM
  19. middbrew's Avatar
    That's too bad. It's really sounding like a hardware issue.
    12-24-14 09:27 AM

Similar Threads

  1. Lost BBM message preview on top of the screen
    By popengchan in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-26-14, 06:32 PM
  2. Buffalo NAS Cloud App working on Passport
    By Tornado99 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 12-25-14, 08:14 AM
  3. Games App Not working
    By Mechanizer22 in forum Ask a Question
    Replies: 4
    Last Post: 12-20-14, 11:37 PM
  4. Failed To Set Up Blackberry Blend On Windows 8
    By cypherlwind in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-20-14, 12:22 PM
  5. How do I access my my pictures, songs and videos on my memory card?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-20-14, 02:01 AM
LINK TO POST COPIED TO CLIPBOARD