1. Allowencer's Avatar
    Hi Guys,

    Always browsed around here but never actually posted; until now.

    Many of you have had great tricks in the past which has helped myself, co-workers and even friends out, but now I'm stuck.

    Cliff notes: loaded an app, restarted the device, on boot up it sits at ~75% and doesn't move from there. I've let it sit for over an hour - no progress. Multiple battery pulls - no dice. Safe mode - won't load.

    Used BB MCP to erase the modules of the one app; restarted the device - same result.
    Used BB MCP to erase other 3rd party modules; apps I don't care about - same result.

    Used BB MCP to wipe the phone and install the latest OS ( from my vendor - same result.

    Used BBSAK to wipe the phone, verified I get a 507, then reloaded - same result.

    Went back one rev of the OS (; loaded that - same result.

    I'm out of options and tricks that I know of and have read on here. Any other ideas guys?
    08-30-12 09:41 AM
  2. Allowencer's Avatar
    Forgot to add, I have even removed the vendor file from the apploader folder for a few of the OS load attempts; didn't make a difference.
    08-30-12 09:42 AM
  3. hasa77's Avatar
    Well just try to reload the OS without any 3rd party apps then reload them one by one through app world
    08-30-12 09:55 AM
  4. Allowencer's Avatar
    I have reloaded the OS several different ways. Through the BDM, through BB MCP, through running loader.exe myself. I've left the default options and then have removed everything but 'core' files. Still the same result each time.
    08-30-12 10:16 AM
  5. TommyBB's Avatar
    Have you tried plugging in your phone, without battery, into your pc and then using dm to reload os? Worked for me after trying everything short of witchcraft...I then reloaded all my contacts etc. via an old back-up from dm and bb protect.
    08-30-12 12:01 PM
  6. Allowencer's Avatar
    I'll try that right now Tommy. Otherwise, got any witchcraft tricks?
    08-30-12 01:56 PM
  7. Allowencer's Avatar
    That didn't seem to work. Without the battery in, the DM gets as far as the first part where it pushes 400 some modules. It restarts the device and then trys to reconnect to the JVM - it doesn't. The only way I can get it to connect is to put the battery back in.

    I did that, it completed the OS install and on the last restart (just like the other times using the DM), stops at 75%.
    08-30-12 02:24 PM
  8. Allowencer's Avatar
    On a last ditch effort, I ran loader from command prompt with the /resettofactory switch; it worked!

    After 3 white screens of the OS doing "something" with a loading bar each time, my BB is back to life!

    Boy... without a phone for over 30 hours is the wierdest feeling LOL
    08-30-12 04:13 PM
  9. bearerme's Avatar
    Could you explain how you did this, i am at my last straw... done all you did and still hasn't worked.

    09-03-12 01:48 AM
  10. tosynero's Avatar
    Hello. please can you kindly explain how you ran the loader and got your phone working. i have been without a phone for 3 weeks now. please kindly help. thanks
    07-22-13 06:56 AM
  11. auspixiado's Avatar
    well my friend in my situation this is my tird 9650 with same problem.. the first one an profeccional technican fixed the internal memory..
    in 3 days it did same again.. i just took it apart and back together and worked fine til today but internal memory does not work..

    second one i have it apart waiting for technican to come to my island..

    and tird one i was using it,, it gave me some errors on internal memory.. and now it does not pass 75%..

    im gona try fixing the internal memory with heater and soldering solutions.. holla on me on skype: auspixiado or auspixiado@gmail.com..

    greetings all..

    if anyone gets soved with my info please help me come out too.. (try not to damage more the phone)

    07-24-13 12:11 AM
  12. Kamika007z's Avatar
    This used to happen on my 9850, but after 5-10 minutes it would continue to load.

    You can also try booting to "safe mode" by pressing and holding the menu button and not let go while the device is booting up.
    07-31-13 10:07 PM
  13. Omahahaha's Avatar
    Could you explain how you did this, i am at my last straw... done all you did and still hasn't worked.

    I think he means he used the DOS Command Prompt and browsed to the folder containing the loader.exe file (not sure of the exact filename) with the /resettofactory on the end. For instance, if the file is called loader.exe, you would type loader.exe/resettofactory . I'm not sure if there's a space inbewteen loader.exe and /resettofactory because I haven't used DOS commands in over 10 years. So, maybe not much help but you should be able to find more on an internet search.
    09-06-13 08:47 AM
  14. Prabhu Krishna's Avatar

    Same situation for me. Tried everything as exactly you stated above. Please explain me how you rectified this problem. Please help, I am without phone for more than 3 days..

    09-29-13 09:55 PM