02-04-14 11:09 AM
368 ... 131415
tools
  1. anthonygmcdonald's Avatar
    Choose what you want to back up and uncheck social feeds, I had that issue with a backup once.
    But when it restarts again i dont have the option to go back and choose what i want it to backup/update or not it just starts back up with the update on its own.
    10-24-12 01:21 PM
  2. anthonygmcdonald's Avatar
    But when it restarts again i dont have the option to go back and choose what i want it to backup/update or not it just starts back up with the update on its own.
    Hold on because as i literally just pressed enter on that it rolled the phone back. I guess maybe it was because this time i had the phone plugged into the computer. Thanks though for the advice I will uncheck social feeds right now.
    10-24-12 01:22 PM
  3. andy957's Avatar
    10-24-12 01:28 PM
  4. curvezzz's Avatar
    But when it restarts again i dont have the option to go back and choose what i want it to backup/update or not it just starts back up with the update on its own.
    When you plug up the phone click on device options click on back up then custom then scroll to social feeds and uncheck
    10-24-12 02:01 PM
  5. tapioca770's Avatar
    take custom backup and dont check social feeds. its a known issue and was written about several times here

    Sent from my BlackBerry 9810 using Tapatalk
    10-24-12 06:29 PM
  6. deltact's Avatar
    So after a bit of non-scientific testing, I can confirm that Google Maps is working decently for me again. It's not as fast in picking up my location as it used to be, but going from minutes/never to under 30 seconds is good enough for me. The trick was to enable Bluetooth access in the permissions. Randomly weird, but it seems to work, so that's something to try if anyone else has the same issue.
    10-27-12 11:33 AM
  7. UrbanTorch's Avatar
    'Evening all...i for one have had nothing but issues with this build that AT&T gave their blessing to. I had .649 installed previously, which had my 9810 working perfectly - the hotspot feature was flawless, and freeze-ups were barely non-existent. Now that i've installed .694, i can't get my hotspot feature to work at all (and i switched to the mobile share plan with AT&T, so i'm on the right plan for utilizing the feature)....and freeze-ups are just as bad as they were with my 9800.....So i'm wondering should i downgrade back to .649, or try .714 - any suggestions?
    10-28-12 05:55 PM
  8. go1ndr's Avatar
    Urban Torch--Lost here! If you had .694 from AT&T installed and it was working perfectly, why did you reinstall the same build? Did you mean another build that you had working flawlessly? I know that many that had
    .378 (that was indeed flawless), installed and then upgraded to .694 when AT&T made it available, now wish they hadn't--but some find .694 to be a stable build. Can you clarify what build you had prior and what build you have now that you are having the problems with, so someone on here can be of help to you? Thanks and good luck!
    10-29-12 01:52 PM
  9. Don_Henry's Avatar
    Urban Torch--Lost here! If you had .694 from AT&T installed and it was working perfectly, why did you reinstall the same build? Did you mean another build that you had working flawlessly? I know that many that had
    .378 (that was indeed flawless), installed and then upgraded to .694 when AT&T made it available, now wish they hadn't--but some find .694 to be a stable build. Can you clarify what build you had prior and what build you have now that you are having the problems with, so someone on here can be of help to you? Thanks and good luck!
    Hey go1ndr - he stated that he .649 before and it was working perfectly - not .694 . .

    Sent from my BlackBerry 9810 using Tapatalk
    10-29-12 11:40 PM
  10. go1ndr's Avatar
    Hey Don Henry! Duh! My apologies all around. Long day yesterday,-lol. Sorry Urban Torch-my bad!
    10-30-12 09:51 AM
  11. UrbanTorch's Avatar
    LOL, no problem, go1!
    My problems seem to be getting worse....longer and longer freezes....and the hotspot just isn't doing it for me....i can't pinpoint it on any particular app i've installed.....
    11-04-12 05:51 PM
  12. hippie13.'s Avatar
    Anyone have a problem with the keypad not lighting up after 7.1? Its pretty anoying
    11-12-12 07:10 PM
  13. BionicKris's Avatar
    I have had it happen a few isolated times for a minute or two but then it's back and working fine.

    Sent from my BlackBerry 9810 using Tapatalk
    11-13-12 02:06 AM
  14. BionicKris's Avatar
    I did my upgrade through apploader and when I restarted in this version I noticed that Password Manager was gone. I realize BlackBerry Wallet will also save my PWs but I had been backing up my info to PM up to this point and now I can't recover them. I did a lot of searching with no luck. Anyone else have the same issue?

    Sent from my BlackBerry 9810 using Tapatalk
    11-13-12 03:10 AM
  15. Phly_kid's Avatar
    Pasword Manager or password keeper? If it is password keeper that comes preinstalled usually on blackberry devices then you will have to reload again and this time around when running apploader make sure you choose it to be installed coz in most instances it's not ticked meaning it wont get installed.
    BionicKris likes this.
    11-13-12 03:57 AM
  16. curvezzz's Avatar
    My keyboard doesn't light up at times.
    11-13-12 06:51 AM
  17. BionicKris's Avatar
    Pasword Manager or password keeper? If it is password keeper that comes preinstalled usually on blackberry devices then you will have to reload again and this time around when running apploader make sure you choose it to be installed coz in most instances it's not ticked meaning it wont get installed.
    That would be the one (for some reason it sticks in my head as Manager). I didn't realize it had to be checked off to be included in the install. I'll reinstall it with PK. Thanks!
    11-13-12 04:53 PM
  18. ENBertussi's Avatar
    The most recent build for the Blackberry Torch 9810 is build 2108 v 7.1.0.746 platform 5.1.0.546

    https://swdownloads.blackberry.com/D...08B86951B8E33A
    Last edited by ENBertussi; 02-04-14 at 11:09 AM. Reason: forgot link
    02-04-14 11:09 AM
368 ... 131415
LINK TO POST COPIED TO CLIPBOARD