1. JamesBold's Avatar
    Dear guys,

    My brother gave me his bb torch a few weeks ago, it worked. I put it in my collection but didn't use or anything because I use my Bold 9900 so it wasn't needed.

    Now I wanted to take a look at the torch but it wont start. It only gives the red led indicator in the corner but nothing else. When I plug it in to my pc, the red light starts blinking and then my pc recognizes the phone but as soon as the light goes out it won't anymore. Then when the red light goes again the phone is recognized for a second again. Tried charging it for a night, tried the battery of my own 9810 but nothing worked. Anybody familiar with this problem or is there a solution??
    03-08-17 08:51 AM
  2. Dunt Dunt Dunt's Avatar
    Did your brother say what happened to the phone?

    That it was reconized for a moment by the PC... is good. You might try reloading the OS. Start here http://forums.crackberry.com/tips-ho...ckberry-32322/
    03-08-17 09:26 AM
  3. JamesBold's Avatar
    Did your brother say what happened to the phone?

    That it was reconized for a moment by the PC... is good. You might try reloading the OS. Start here http://forums.crackberry.com/tips-ho...ckberry-32322/
    Thanks I'll try. Ps. The phone was fully functioning when he gave it to me..
    03-08-17 10:09 AM
  4. littlebuff's Avatar
    You got to be sure that the battery is working, i.e. taking a charge.

    Posted from my  Passport
    03-08-17 11:38 AM
  5. JamesBold's Avatar
    You got to be sure that the battery is working, i.e. taking a charge.

    Posted from my  Passport
    Tested it in my own Torch, working...
    03-08-17 01:25 PM
  6. JamesBold's Avatar
    Did your brother say what happened to the phone?

    That it was reconized for a moment by the PC... is good. You might try reloading the OS. Start here http://forums.crackberry.com/tips-ho...ckberry-32322/
    Tried reloading the os, looked like it went well however halfway in it says cant connect to jvm check if phone is well connected and fill in password if needed. So I'm stuck again..
    03-08-17 03:48 PM
  7. littlebuff's Avatar
    One more thing I would try is removing the ROM/OS from computer, then download/reinstall the ROM/OS in the computer again, then try another OS reload, after removing the Vendor.xml file of course.
    BTW, sometime I had to try reloading the OS several times. Similar to your situation, it was loading halfway then just stuck there or could not connect.
    03-08-17 08:43 PM
  8. JamesBold's Avatar
    One more thing I would try is removing the ROM/OS from computer, then download/reinstall the ROM/OS in the computer again, then try another OS reload, after removing the Vendor.xml file of course.
    BTW, sometime I had to try reloading the OS several times. Similar to your situation, it was loading halfway then just stuck there or could not connect.
    Thanks, I will try.
    03-09-17 01:27 AM

Similar Threads

  1. CBK meetup in NYC! WARNING: not for the faint of <3
    By d987654321 in forum BlackBerry KEYone
    Replies: 95
    Last Post: 03-24-17, 08:47 AM
  2. sad to say but my screen cracked on third day!
    By Massiso in forum BlackBerry DTEK60
    Replies: 5
    Last Post: 03-12-17, 11:22 PM
  3. part of my core OS missing?
    By djhabit in forum BlackBerry Android OS
    Replies: 7
    Last Post: 03-09-17, 12:45 AM
  4. Spectrum / Time Warner App works live TV
    By mawil1013 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-08-17, 08:40 AM
  5. BlackBerry begins rollout of March Android security update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-07-17, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD