02-02-13 12:35 AM
67 123
tools
  1. Max741's Avatar
    I guess I'm stuck with .261 until I can figure out why the touchscreen is inaccurate.
    Did u figure out anything yet? Bought my 9810 new abt 2 weeks ago updated from .261 and touch screen issues :'(
    03-11-12 03:05 PM
  2. fabio984's Avatar
    Did u figure out anything yet? Bought my 9810 new abt 2 weeks ago updated from .261 and touch screen issues :'(
    still with screen issue with .261 installed?
    03-19-12 12:31 PM
  3. Max741's Avatar
    still with screen issue with .261 installed?
    No it works perfectly on .261 but anything after that it has the touchscreen issues. Are you having these problems?
    03-19-12 12:36 PM
  4. fabio984's Avatar
    im having the touchscreen issues, the touchscreen stops working. i was on .585 and now returning to .261..... so on .261 there's no screen issues?
    03-19-12 12:45 PM
  5. Max741's Avatar
    9810/7.0.0.261 is still the best thing for people having this issue right now. I have no idea what is causing this problem, I asked a hybrid builder if he could use the cod responsible for touch from .261 on the 7.1.0.284 OS and he says he did it and he's testing it before he makes it available for download. So let's just keep our fingers crossed.
    03-19-12 12:48 PM
  6. fabio984's Avatar
    We should donate 1 euro each. If it works! Im crazy with this. Do you have the version .261 ? And u dont have screen issue?
    All i want is know the version doesnt have the touchscreen issue. Doesnt matter if its old version. I sold my 9800 and purchased 9810 because speed, and i got a 9810 with touchscreen problems, omg.

    Sent from my BlackBerry 9810 using Tapatalk
    Last edited by sgpika; 03-19-12 at 01:01 PM.
    03-19-12 12:55 PM
  7. Max741's Avatar
    If it worked I wouldn't mind donating. I'm on .261 with no issues except for bad battery life of course
    03-19-12 01:03 PM
  8. fabio984's Avatar
    tks max741 for helping me with my bb today. ur the best.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    03-19-12 08:12 PM
  9. Max741's Avatar
    Glad everything worked out, that's what we are here for
    03-19-12 08:15 PM
  10. yashodhan92's Avatar
    Here's an odd turn of events, when I connect my Torch to the PC with the USB cable the touchscreen works perfect! There are not any inaccurate selections or lag. Once I disconnect the USB cable it's back to my touchscreen not working correctly.

    Any guesses on what would cause that???
    08-25-12 12:44 AM
  11. marcati's Avatar
    This is a well-documented and highlighted issue, and to-date, there is no permanent fix for it.

    Besides .261 there are a few other OS's, which should work for you.

    You can try .583, 7.1.378, or 7.1.536

    I've tried every build as they've been released and so far these are the only builds that work without any touchscreen problems.

    Mecca and I have been playing with this issue and trying out different hybrids, and COD's, but haven't been able to nail it down.
    08-25-12 05:50 AM
  12. southnam's Avatar
    Where can I download these older OS's. I got the same issue
    01-30-13 06:46 PM
  13. rgshah3's Avatar
    The new builds don't have this issue. Try the 7.1.0.825. Its a sticky
    01-31-13 01:10 PM
  14. go1ndr's Avatar
    I agree with rgshah3--get rid of those old obsolete OSs and move up to either the .746/.794 or .825 7.1 builds. No issues on these newer OS's and great battery life-faster browsing, no trackpad or touchscreen issues and you will be very happy you did!
    Make sure and go into your PC/Control Panel/Programs and Features and UNINSTALL all BB OS's that are on the PC, prior to downloading the new OS. Also run "Vendelete" ( http://forums.crackberry.com/blackbe...-files-709738/ ) which is a DOS program, and let it hunt down and delete all vendor.xml files on the computer before you attempt the upgrade. Then--once the new OS is downloaded and installed on your PC, go to AppLoader (Computer>Local Disk>Program Files> Common Files> Research in Motion>Apploader>Loader (icon looks like a cell phone) and with the phone plugged in, Click on Loader and let it do its thing. BACK UP prior to doing the upgrade. Good luck and hope this ends your problems. Keep us posted.
    PS: if this doesn't work, download BBSAK from the web and do a complete wipe of your phone after back up, and then follow these steps over again.
    01-31-13 03:14 PM
  15. beauw's Avatar
    I agree with rgshah3--get rid of those old obsolete OSs and move up to either the .746/.794 or .825 7.1 builds. No issues on these newer OS's and great battery life-faster browsing, no trackpad or touchscreen issues and you will be very happy you did!
    Make sure and go into your PC/Control Panel/Programs and Features and UNINSTALL all BB OS's that are on the PC, prior to downloading the new OS. Also run "Vendelete" ( http://forums.crackberry.com/blackbe...-files-709738/ ) which is a DOS program, and let it hunt down and delete all vendor.xml files on the computer before you attempt the upgrade. Then--once the new OS is downloaded and installed on your PC, go to AppLoader (Computer>Local Disk>Program Files> Common Files> Research in Motion>Apploader>Loader (icon looks like a cell phone) and with the phone plugged in, Click on Loader and let it do its thing. BACK UP prior to doing the upgrade. Good luck and hope this ends your problems. Keep us posted.
    PS: if this doesn't work, download BBSAK from the web and do a complete wipe of your phone after back up, and then follow these steps over again.
    Hey guys, from his last post on the other "Another Touch Screen Issue" thread, he mentioned that he tried the newer OS's including .825 to no avail. I think unfortunately he may be experiencing the same hardware issues I was having.
    http://forums.crackberry.com/blackberry-torch-9810-f236/another-touch-screen-issue-764292-new/
    01-31-13 03:59 PM
  16. go1ndr's Avatar
    Hey guys, from his last post on the other "Another Touch Screen Issue" thread, he mentioned that he tried the newer OS's including .825 to no avail. I think unfortunately he may be experiencing the same hardware issues I was having.
    http://forums.crackberry.com/blackbe...ue-764292-new/
    Hey Beauw-hope you are doing well! I agree (didn't see other thread) that if he was able to install newer OS with a wipe, and the problems still exist, then it may well be a hardware problem. Bummer! Hate to see the hardware problems rear their ugly heads--never good!
    PS: previously stated I didn't see the other thread, but I did--in fact I even posted on it-DUH! Too much time on here-LOL! My bad!
    Last edited by go1ndr; 01-31-13 at 04:26 PM. Reason: correction
    01-31-13 04:21 PM
  17. marcati's Avatar
    I have to agree with you guys. I don't believe it could still be software as I had the problem for longest time, but every build since .536 has been fine. I'm running .794 because .825 is too much of a battery hog for me.
    02-02-13 12:35 AM
67 123
LINK TO POST COPIED TO CLIPBOARD