01-15-13 10:15 PM
121 1234 ...
tools
  1. otothez's Avatar


    icons a bit off when in 'switch apps' screen
    01-25-11 12:42 AM
  2. otothez's Avatar
    Maybe i will check again, the last time i went there it was 2.49.
    It said $2.49 for me too, but when you get to the checkout screen it goes down to $1.99
    01-25-11 12:52 AM
  3. otothez's Avatar
    Also, when I get a new txt, mms, or e-mail the screen doesn't work
    01-25-11 12:58 AM
  4. StaticFX's Avatar
    oh great.... seriously?


    by not work.. do you mean it doesnt show the email?
    does anyone else have this issue?

    Oto.. im not sure i can do anything about the app switcher screen... limitations in TB6.

    switching the icons back will be easy.. fix will be out in the am.
    Last edited by StaticFX; 01-25-11 at 01:06 AM.
    01-25-11 01:04 AM
  5. otothez's Avatar
    oh great.... seriously?


    by not work.. do you mean it doesnt show the email?
    does anyone else have this issue?

    Oto.. im not sure i can do anything about the app switcher screen... limitations in TB6.
    yes, you are correct, it doesnt show the email, time, who its from and the start of the email msg.
    01-25-11 01:07 AM
  6. otothez's Avatar
    4 emails, dont know who theyre from unless I go to e-mail screen

    01-25-11 01:20 AM
  7. otothez's Avatar
    Static, I DL'd BerryWheather and paid for the Full version, how do I integrate it into the theme? Did I miss something?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 02:49 AM
  8. otothez's Avatar
    My application PatternLock does not work AT ALL with theme for some reason.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 03:07 AM
  9. otothez's Avatar
    Static, I DL'd BerryWheather and paid for the Full version, how do I integrate it into the theme? Did I miss something?

    Posted from my CrackBerry at wapforums.crackberry.com
    Nevermind I figured it out, had to DL the icon set through Berryweather.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 05:06 AM
  10. mmm-mike's Avatar
    oh great.... seriously?


    by not work.. do you mean it doesnt show the email?
    does anyone else have this issue?
    Here is a new email, and then after a visit to the messages screen without reading the email. ( I have all email flowing to my main msgs folder)
    Attached Thumbnails TRON - by StaticFX [Premium]-munch_2011_01_25_041836.jpg   TRON - by StaticFX [Premium]-munch_2011_01_25_042031.jpg  
    01-25-11 06:28 AM
  11. StaticFX's Avatar
    so, wait.. it does work. The email is there but disappears when you open the email app (but dont read the email).. correct?

    That is normal behavior. Does it in all BB's. If you tap the sms/mms... will it show your text's?
    01-25-11 08:00 AM
  12. mmm-mike's Avatar
    Nail on the head! It works just as it should! SMS/MMS shows the messages as well. I suppose its just odd that when there are 2 new SMS, which show in SMS/MMS, that Messages will state "2 unread" but not show the messages...

    New issues:

    Wifi "connecting to grid" no longer changes to "grid link active" when connected.

    Teal font in Facebook difficult to read.

    Thanks again for all your unending devotion to this theme!
    Last edited by mmm-mike; 01-25-11 at 10:46 AM.
    01-25-11 10:43 AM
  13. StaticFX's Avatar
    yeah.. damn facebook is always an issue. it doesnt you the correct default fonts... let me tweak a little darker.

    also, are you sure youre connected to wifi? I didnt change anything with that...
    01-25-11 10:53 AM
  14. mmm-mike's Avatar
    I'm fully connected to Wifi. I did another battery bull and disconnected and reconnected to Wifi. Shall I delete the theme and re-download 1.1? Previously I just updated 1.0 to 1.1...
    01-25-11 10:56 AM
  15. StaticFX's Avatar
    no.. updating is the same a fresh install. It overwrites the theme. Let me double check and tweak the other stuff.
    01-25-11 11:03 AM
  16. otothez's Avatar
    Ok when I do an Alt+NMLL, the signal bar turns into a giant number where u can only see one digit

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 01:25 PM
  17. otothez's Avatar


    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 01:30 PM
  18. otothez's Avatar
    Yellow check, 'R' & 'D' hard to read in BBM, almost indistinguishable.


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by otothez; 01-25-11 at 06:19 PM.
    01-25-11 01:58 PM
  19. StaticFX's Avatar
    is this with 1.2? (i see the icons are still cut which makes no sense!)

    its not designed for that... the signal bar is specifically designed to fit. Im not sure how it decides on the font to use, but thats not a font I have anywhere in the theme.

    I am about to announce that I will not be mking any torch themes until the new TB is out... this is crazy that simple things like icons are issues.
    01-25-11 02:01 PM
  20. otothez's Avatar
    is this with 1.2? (i see the icons are still cut which makes no sense!)

    its not designed for that... the signal bar is specifically designed to fit. Im not sure how it decides on the font to use, but thats not a font I have anywhere in the theme.

    I am about to announce that I will not be mking any torch themes until the new TB is out... this is crazy that simple things like icons are issues.
    Yes this is 1.2

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 02:04 PM
  21. mmm-mike's Avatar
    Here's 1.2

    Outstanding work!

    Remaining issues:

    Wifi connecting to grid never changes
    Bbm R and D tough to read
    When on call screen battery icon jumps up halfway off the screen
    Oh and if you want me to be really really picky lol (like i haven't been already) the icons on the main screen are ever so slightly still cut off on right side
    Last edited by mmm-mike; 01-25-11 at 02:20 PM.
    01-25-11 02:09 PM
  22. otothez's Avatar


    Here's something else I noticed that the Memopad, Task, Calc, Mem cleaner, and Word Mole apps reverted to original icons... Weren't they different in 1.1? I liked how they were just text, went with theme and seemed more cohesive. Like MSG, WWW, PHN LOGS, BBM etc... Calc was my favorite in 1.1 wasn't it '2+2'?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by otothez; 01-25-11 at 02:37 PM.
    01-25-11 02:24 PM
  23. otothez's Avatar
    Ok did a HARD reset (battery pull) and icons are OK, how they were in 1.1!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 02:48 PM
  24. otothez's Avatar


    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 03:01 PM
  25. mmm-mike's Avatar
    I am about to announce that I will not be mking any torch themes until the new TB is out... this is crazy that simple things like icons are issues.
    I don't blame you in the slightest! TB6
    01-25-11 03:07 PM
121 1234 ...
LINK TO POST COPIED TO CLIPBOARD