1. StaticFX's Avatar
    Has anyone had an issue where they bought a theme and it doesnt show up?

    I have someone who purchased the theme on appworld, didnt show.. so I gave them a copy from mobihand... and it still doesnt show?
    08-19-11 11:52 AM
  2. Fubaz's Avatar
    is the device compatibility the same?
    like same theme version for same OS?
    have you tried it with a different user?
    08-19-11 11:53 AM
  3. StaticFX's Avatar
    Yes.. its a Torch 9800 on OS6..
    Many others have downloaded and used the theme...
    08-19-11 12:48 PM
  4. the.nightfly's Avatar
    I have the same problem with HTC Incredible theme on my 9800 Torch.
    Any ideas?
    09-22-11 05:06 AM
  5. molson0's Avatar
    there is a limit to how many themes you may have installed at a time.

    I don't have a number , but this is true.


    If you have alot of themes installed, you will need to delete some.


    It has happened to me many time testing my themes via the torch.
    09-22-11 07:34 AM
  6. the.nightfly's Avatar
    there is a limit to how many themes you may have installed at a time.

    I don't have a number , but this is true.


    If you have alot of themes installed, you will need to delete some.


    It has happened to me many time testing my themes via the torch.
    I have only one theme installed beside the original "Default" one!
    09-22-11 10:33 AM
  7. GreenBerry84's Avatar
    Sounds obvious but have they tried a battery pull? I bought a theme yesterday and it didn't appear, after a reboot, it showed up.
    09-22-11 11:54 AM
  8. newcollector's Avatar
    Sounds obvious but have they tried a battery pull? I bought a theme yesterday and it didn't appear, after a reboot, it showed up.
    +1 on the Battery Pull. It's the Number one thing to do after loading any theme or app. You can also check in the Options>Display>Screen Display and scroll down to see if the theme is listed.
    09-22-11 01:45 PM
  9. dhack21's Avatar
    I just had this issue when I purchased a theme from appworld. I have 8 themes installed and a battery pull did not work for me. I had to alt rst rst in appworld for it to show up.

    Sent from my BlackBerry 9800 using Tapatalk
    09-22-11 03:52 PM
  10. molson0's Avatar
    I am talking like 30 > 35 themes before it happened to me.
    09-22-11 03:56 PM
  11. the.nightfly's Avatar
    +1 on the Battery Pull. It's the Number one thing to do after loading any theme or app. You can also check in the Options>Display>Screen Display and scroll down to see if the theme is listed.
    I tried to pull out the battery many times
    Any other idea? (I don't want to reset my BB.. )
    09-23-11 03:20 AM
  12. Uglyindian's Avatar
    Sometimes when I install a new theme its a blank screen. Well not blank, the background is there but no icons. I just click the menu button a few times til the icons show up. Could that be it?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-24-11 12:20 AM
LINK TO POST COPIED TO CLIPBOARD