1. bcmessi's Avatar
    hi,

    where can i download the six dot x theme? been trying to search in the "themes" section but got no luck. thanks
    04-14-11 10:15 AM
  2. luqman24's Avatar
    Just noticed they pulled it from the crackberry app store, not sure why though maybe its because the theme was too close to the actual OS6.1 theme and was asked to be removed by RIM.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-11 10:41 AM
  3. RossyBoy92's Avatar
    Glad I have it on my Torch then if thats the case
    04-14-11 01:23 PM
  4. sleepngbear's Avatar
    Glad I have it on my Torch then if thats the case
    Second that - I love this theme. But now I can't find it anywhere. Bummer!

    Here's the author's address - maybe he can help:
    support@bbthemes.co.uk


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by 18to12fitty; 04-14-11 at 02:07 PM.
    04-14-11 02:04 PM
  5. RossyBoy92's Avatar
    Yep, ill load up theme builder and put the 6.1 icons on the standard theme
    04-14-11 02:25 PM
  6. murz's Avatar
    Glad I have it on my Torch then if thats the case
    Ha ha, stop rubbing it in mate. Could really do with that theme.
    04-14-11 02:30 PM
  7. pmccartney's Avatar
    04-14-11 03:01 PM
  8. RossyBoy92's Avatar
    04-14-11 03:11 PM
  9. murz's Avatar
    Thanks for the heads up. Got it and its looking good.
    04-14-11 03:18 PM
  10. bcmessi's Avatar
    wow. thank you very much. but my question is how can i install the theme? when i click the link it wont open. im using mac btw. thanks
    04-14-11 10:41 PM
  11. wolexf's Avatar
    use the link below for OTA download of Six dot X 6.1 Theme

    anonym.to - free dereferer service
    04-17-11 05:54 AM
  12. bcmessi's Avatar
    use the link below for OTA download of Six dot X 6.1 Theme

    anonym.to - free dereferer service

    Got it! Thank you :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-11 07:22 PM
  13. ShoshiOne's Avatar
    Not sure what is going on, but the theme isn't showing on my phone. Said it downloaded but nothing. *shrug*

    Edit: *Please don't download from wolext's link!*
    After I put it on my phone and did a restart, my memory was being zapped in seconds. Also, when going into Application Management to find the theme (it didn't show up with my others) the names of basic files (visual voicemail, help, etc.) were being changed/corrupted I believe. Did more battery pulls but memory just went back to what it had been then started to drain very quickly after a few seconds again.
    Last edited by ShoshiOne; 04-17-11 at 10:46 PM.
    04-17-11 10:00 PM
LINK TO POST COPIED TO CLIPBOARD