1. c_86's Avatar
    Here you have a DROID'esk theme from C86themes! Been working on this for some time to get it just right! You got awesome HD android style icons, with a couple custom ones thrown in the mix. Completely custom banner along with customer everything else! i cant think of a single thing that has not be changed for modified in some way.


    Now the good thing with this theme is you keep your standard navigation of BB 6. None of this needing to hit the BB button to get to an application screen. You keep the feel and fluidity of BB6 while using a completely custom theme!

    Go ahead! Look at the screen shots!


    What are you waiting for! Pick it up now!

    Shadow DROID6 - Themes BlackBerry Apps







    Enjoy!!

    *Screenshots may not show the exact wallpaper included with the actual theme*
    Last edited by C_86; 01-27-11 at 08:26 PM.
    Kevin691 likes this.
    01-27-11 08:14 PM
  2. AXWLC's Avatar
    Nice theme... I like it
    01-27-11 08:26 PM
  3. Kevin691's Avatar
    Man you did a great job on this theme, I had a different Droid theme on my torch and the only thing that bothered me about it was the battery icon looked like a green brick, it was just too weird for me but I like the whole set up of this theme the font isn't all jacked up like other themes.
    01-27-11 08:31 PM
  4. ehard24's Avatar
    This looks nice, BUT I don't like the small clocks of some Droid themes. Is there any clock widgets for BB's. I've never seen any.
    01-27-11 09:32 PM
  5. Mr.Peco's Avatar
    What weather app are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-27-11 09:39 PM
  6. Mr.Peco's Avatar
    What weather app are you using? And awesome theme love droid icons

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-27-11 09:40 PM
  7. gordtm's Avatar
    Can you post the wallpaper please?
    Thanks
    01-28-11 04:34 AM
  8. c_86's Avatar
    I am using berryweather/beweather and the way you get it to show up is setting up there homescreen wallpaper

    here is the WP from the screen shots, also attached another one too:





    Also there will be an update coming to the theme shortly. Now that theme builder 6 has released i will load the theme into that and see if some of the bugs were worked out. And i will post here when the update is live
    01-28-11 07:38 AM
  9. gordtm's Avatar
    Thanks, that's great news
    01-28-11 07:50 AM
  10. c_86's Avatar
    New version has been posted with the following fixes:

    - Alarm icon moved, was in the same "space" as as the time, should be resolved
    - Updated the calendar icon font to show (yay!!)
    - Changed around some of the banner items, wifi and BT icons are now in the banner instead of under

    Let me know if there are any issues!

    Enjoy!
    01-28-11 10:30 PM
  11. gordtm's Avatar
    I just realized that Universal search does not work on this theme.
    Any fix for that?
    01-29-11 06:24 AM
  12. c_86's Avatar
    hmm wow, now that you said that... mine isnt either... i dont know if its a theme thing or what... i'm doing some testing now. i dont understand how this can be a theme related thing, as there is absolutely nothing related to universal search in the theme builder..... looking into it, and will either post an update soon and i will keep you updated!
    01-29-11 08:18 AM
  13. gordtm's Avatar
    hmm wow, now that you said that... mine isnt either... i dont know if its a theme thing or what... i'm doing some testing now. i dont understand how this can be a theme related thing, as there is absolutely nothing related to universal search in the theme builder..... looking into it, and will either post an update soon and i will keep you updated!
    My universal search works perfectly on the default theme, so it must be some sort of theme issue.
    01-29-11 08:34 AM
  14. c_86's Avatar
    well i am working on it... i have NO idea what in theme builder could do this... might be an issue with themes in general with the new build of theme builder... looking into it now tho... stay tuned!
    01-29-11 08:38 AM
  15. gordtm's Avatar
    well i am working on it... i have NO idea what in theme builder could do this... might be an issue with themes in general with the new build of theme builder... looking into it now tho... stay tuned!
    Any luck figuring out the Universal search issue?
    It would also be great if you could get your custom sound profile indicators to match on the home screen,
    Last edited by gordtm; 01-31-11 at 01:53 AM.
    01-31-11 01:19 AM
  16. c_86's Avatar
    the custom sound profiles not showing up is a theme builder bug and has been since the beta 1... and i have been in contact with a couple other theme builder and it seems that the universal search issue is a bug that is created by theme builder as well... i am talking to RIM about it
    01-31-11 02:09 AM
  17. gordtm's Avatar
    the custom sound profiles not showing up is a theme builder bug and has been since the beta 1... and i have been in contact with a couple other theme builder and it seems that the universal search issue is a bug that is created by theme builder as well... i am talking to RIM about it
    I did notice that BB Freaks managed to get his custom sound profiles showing on the home screen in his new Blue Carbon OS6 theme and MMOOO have the universal search working on their themes. Maybe have a chat with them and find out how they did it?
    Just a suggestion
    01-31-11 03:37 AM
  18. c_86's Avatar
    Thank you for that! i had not talked to them, i will contact them today and see what they have to say! thank you! i appreciate it
    01-31-11 07:19 AM
  19. c_86's Avatar
    I have figured out the issue with the universal search... I'll be posting an update tonight when I can get to my PC to do so!

    As for the sound profiles, still looking into it...

    Thanks for the updates and letting me know of the issues!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-11 11:35 AM
  20. gordtm's Avatar
    I have figured out the issue with the universal search... I'll be posting an update tonight when I can get to my PC to do so!

    As for the sound profiles, still looking into it...

    Thanks for the updates and letting me know of the issues!

    Posted from my CrackBerry at wapforums.crackberry.com
    Sounds great!
    01-31-11 12:24 PM
  21. Kevin691's Avatar
    Thanks for updating the universal search thing it was starting to bug me I though my phone was breaking until I read this thread again.
    01-31-11 09:29 PM
  22. c_86's Avatar
    Universal Search issue has been resolved, update has been posted to Mobihand and you all should be getting the update emails soon!
    02-03-11 09:00 AM
  23. gordtm's Avatar
    Universal Search issue has been resolved, update has been posted to Mobihand and you all should be getting the update emails soon!
    Got it!
    Thanks for the update
    02-03-11 09:04 AM
LINK TO POST COPIED TO CLIPBOARD