09-28-11 05:23 PM
79 1234
tools
  1. AxKxB's Avatar
    Awesome!!!!!
    Thank you!
    01-25-11 09:31 PM
  2. anon2100101's Avatar
    As promised now some screenshots of this unbelieveable theme... :-)
    01-26-11 02:12 AM
  3. anon2100101's Avatar
    01-26-11 02:13 AM
  4. anon2100101's Avatar
    01-26-11 02:13 AM
  5. anon2100101's Avatar
    01-26-11 02:14 AM
  6. anon2100101's Avatar
    01-26-11 02:15 AM
  7. anon2100101's Avatar
    01-26-11 02:15 AM
  8. anon2100101's Avatar
    01-26-11 02:16 AM
  9. anon2100101's Avatar
    01-26-11 02:16 AM
  10. anon2100101's Avatar
    01-26-11 02:17 AM
  11. anon2100101's Avatar
    01-26-11 02:17 AM
  12. anon2100101's Avatar
    01-26-11 02:18 AM
  13. anon2100101's Avatar
    01-26-11 02:19 AM
  14. anon2100101's Avatar
    01-26-11 02:23 AM
  15. anon2100101's Avatar
    Since I have installed this thrilling theme Im able to abdicate viagra... :-) And Im playing around with play three or four times in a row... That happens never before... :-D
    01-26-11 02:35 AM
  16. anon2100101's Avatar
    Rrrreminder! :-)
    01-26-11 08:02 AM
  17. ehard24's Avatar
    Your walls always look better on your phone than mine.....maybe the German words? Lol! Does the media tab work on this theme?
    01-26-11 09:27 AM
  18. gordtm's Avatar
    Your walls always look better on your phone than mine.....maybe the German words? Lol! Does the media tab work on this theme?

    No, it doesnt.
    01-26-11 11:29 AM
  19. anon2100101's Avatar
    Yes- they do!!!! But some themes doesnt support the media-tab... But there's a little trick to outwit the "bugs" of the OS6 UI made with the theme builder 6 beta (I get it from my personal theme-messiah Akash: open the appscreen, then the menu and take care, that no icon/trigger is hidden! Then look for a folder named (exactly!!!)
    net_rim_bb_file_explorer.Media
    If you dont find this one, create this folder with exactly (!!!) this name. Then move all media icons into this folder. After this open the menu and hide this folder (and the other icons which are not useable anymore) battery pull and the media-icons are now under the mediaheading! :-) It should be working...:-)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-11 11:35 AM
  20. gordtm's Avatar
    Yes- they do!!!! But some themes doesnt support the media-tab... But there's a little trick to outwit the "bugs" of the OS6 UI made with the theme builder 6 beta (I get it from my personal theme-messiah Akash: open the appscreen, then the menu and take care, that no icon/trigger is hidden! Then look for a folder named (exactly!!!)
    net_rim_bb_file_explorer.Media
    If you dont find this one, create this folder with exactly (!!!) this name. Then move all media icons into this folder. After this open the menu and hide this folder (and the other icons which are not useable anymore) battery pull and the media-icons are now under the mediaheading! :-) It should be working...:-)

    Posted from my CrackBerry at wapforums.crackberry.com
    It worked!!!!
    Thanks a lot.
    01-26-11 11:42 AM
  21. anon2100101's Avatar
    I'm glad to hear that... :-) We BlackBerry's have to stay together, shoulder on shoulder...:-)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-11 12:24 PM
  22. AxKxB's Avatar
    Yes- they do!!!! But some themes doesnt support the media-tab... But there's a little trick to outwit the "bugs" of the OS6 UI made with the theme builder 6 beta (I get it from my personal theme-messiah Akash: open the appscreen, then the menu and take care, that no icon/trigger is hidden! Then look for a folder named (exactly!!!)
    net_rim_bb_file_explorer.Media
    If you dont find this one, create this folder with exactly (!!!) this name. Then move all media icons into this folder. After this open the menu and hide this folder (and the other icons which are not useable anymore) battery pull and the media-icons are now under the mediaheading! :-) It should be working...:-)

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you serversurfer!!

    Looks like i should have it written with the product info...lots of people seem to be facing this problem

    Funny thing is there are also many phones that have the tab working without any adjustments (including mine), i guess its more of a device specific issue rather than a builder bug!
    01-26-11 01:33 PM
  23. julioangelortiz's Avatar
    LOVE this theme. It is what the stock OS 6 UI should look like out of the box.
    01-26-11 03:35 PM
  24. Lexion's Avatar
    Cool!! Can I have this wallpaper?
    01-26-11 08:47 PM
  25. anon2100101's Avatar


    Here it is, dude....:-)
    01-27-11 12:06 AM
79 1234
LINK TO POST COPIED TO CLIPBOARD