1. NSheld's Avatar
    Forgive me for also posting this in the specific 9800 theme thread, but the problem (I don't think is to do with the themes) is to do with the phone/os.

    I just purchased the BBT Metro bundle but after downloading twice and three battery pulls the themes are not showing in the theme area, and thus I cannot activate them!!!
    They are showing in the application area so I've definitely downloaded them.

    Torch 9800 with .337 OS leak.

    Could do with some help here as I've paid for these themes and would really like to use them (obviously)

    Anyone else have this problem???
    11-13-10 04:30 PM
  2. tsells's Avatar
    Forgive me for also posting this in the specific 9800 theme thread, but the problem (I don't think is to do with the themes) is to do with the phone/os.

    I just purchased the BBT Metro bundle but after downloading twice and three battery pulls the themes are not showing in the theme area, and thus I cannot activate them!!!
    They are showing in the application area so I've definitely downloaded them.

    Torch 9800 with .337 OS leak.

    Could do with some help here as I've paid for these themes and would really like to use them (obviously)

    Anyone else have this problem???
    It sounds like you might have downloaded the wrong version. Make sure that you downloaded the Torch version of this theme. If not, you then need to switch it to the Torch version from the app store that you purchased it from.
    11-13-10 04:38 PM
  3. sleepngbear's Avatar
    Check your Downloads tab, and then take a look in Applications Management -- I've heard of themes that install as applications. I haven't seen any myself, so I don't know how they work as compared to other themes. Just a possibility ...
    11-13-10 05:13 PM
  4. tsells's Avatar
    Check your Downloads tab, and then take a look in Applications Management -- I've heard of themes that install as applications. I haven't seen any myself, so I don't know how they work as compared to other themes. Just a possibility ...
    Metro theme will be in options>display>screen display>scroll to bottom where it lists "themes".
    If they are not there then I am pretty sure that you have the wrong version.
    11-13-10 05:25 PM
  5. leanneleg's Avatar
    same thing happened to me. The version you bought and downloaded is linked wrong at mobihand. Email support for the theme and they will fix it for you! They did for me.
    11-13-10 06:23 PM
  6. homer1475's Avatar
    same thing happened to me. The version you bought and downloaded is linked wrong at mobihand. Email support for the theme and they will fix it for you! They did for me.
    Yeah BBT is a nice guy. Just shoot him an email and I'm sure he'll just swap em for ya. He's doing some custom work on metro black for me .. so excited
    11-13-10 06:26 PM
  7. NSheld's Avatar
    Yeah BBT is a nice guy. Just shoot him an email and I'm sure he'll just swap em for ya. He's doing some custom work on metro black for me .. so excited
    Nice one for all the replies.

    I bough the theme through the mobihand (CB) superstore so it didn't give me an option of what to select on bundles.

    It does say in the description that it is Torch compatible.

    I'll send him an email now.

    Cheers guys/gals
    11-13-10 07:19 PM
  8. tsells's Avatar
    You could also just re-purchase the theme (but make sure you get the correct version) and then put a claim into Mobihand support saying you bought the theme twice. They will then give you a credit (hopefully).
    11-13-10 07:39 PM
  9. NSheld's Avatar
    You could also just re-purchase the theme (but make sure you get the correct version) and then put a claim into Mobihand support saying you bought the theme twice. They will then give you a credit (hopefully).
    Mobihand bundle doesn't give you an option. Just a download link!

    I have emailed support from the email regarding my purchases.

    I'll let you know how I go on.
    11-13-10 07:53 PM
  10. NSheld's Avatar
    Haven't heard anyhing from support yet

    @leannleg: what emsil address did you use ?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-10 04:01 AM
  11. homer1475's Avatar
    Haven't heard anyhing from support yet

    @leannleg: what emsil address did you use ?

    Posted from my CrackBerry at wapforums.crackberry.com
    It's only been 10 hours since you emailed him. People do have lives outside of CB( yes I realize that's hard to imagine). Perhaps he's out for the weekend and not checking emails, who knows. Calm down and just wait it out. If you don't hear from him by tomorrow then I would start to worry.
    11-14-10 05:59 AM
  12. leanneleg's Avatar
    11-14-10 11:11 AM
LINK TO POST COPIED TO CLIPBOARD