03-05-11 11:50 PM
78 ... 234
tools
  1. StaticFX's Avatar
    ok.. good.... mike? any better now?

    I have 2 with odd issues, and 2 with no issues.... lol
    03-02-11 10:09 AM
  2. StaticFX's Avatar
    Is anyone else seeing white folder names?

    i can seem to get the torch version to behave for this one!
    03-02-11 09:32 PM
  3. Jleeblanch's Avatar
    Hey bro, bought your theme today, definitely pretty sick features I have yet to see!

    I especially like how the icons appear and disappear! The icons are the reason I'm posting over in this thread vs the official thread for the themes release. Reading the posts in here, I didn't see this one mentioned...

    When the 2 rows of icons are in their hidden state, the bottom row of icons are still selectable. As you can see from the screen shot below, I have Text Messages, Contacts, News Feeds, Media folder, and Applications folder in slots 7-11. Each one of those are selectable when they are hidden. Whatever you have in slots 7-11 or along the bottom row will be clickable. This does NOT happen when the icons are visible. I have done a few battery pulls since installing the theme.

    My guess would have to be that the icons aren't going far enough off screen. The only thing it really affects is when trying to hit Manage Connections via the Signal Meter. You have to tap the very bottom of the actual Signal image to bring up Manage Connections, otherwise if you're to near the top, it'll launch the Applications folder as that's what I have in that slot. Whatever you have in slot 11 will come up.

    I'm thinking that if you just adjust the position of where the icons hide away to, make it so the bottom row is just above the top of the screen, this problem won't happen anymore. I mean, maybe some will think it's legit that their bottom 5 icons are technically still accessible, even tho they are hidden. But I don't believe you intended for it to be this way...but I dunno, maybe

    Here are some more screen shots! I'm also using your Matryx BerryWeather icon set too

    Icons are visible. Note the app order for reference above..


    Another icons hidden shot..


    This next thing really has nothing to do with the theme's behavior, more or less my attention to detail and/or OCD (kidding), but I think you forgot to update the Preferences in Theme Builder. Below is the information on your theme that the user sees when downloading it. I believe there is another way of changing this info somewhere here on CB or on BBThemeLab (which I think you're familiar with ). Also, it looks like you spelled Matryx, Matrxy in the theme name com_plazmic_theme_Matrxy. I bet most people didn't notice that but I thought I'd mention it to you anyway. And you should probably take credit for your work instead of leaving it blank so it says Research In Motion. But like I said, that has nothing to do with the actual theme and how it functions. That's just the technical stuff to make it more legit.

    Screen shot of the OTA download screen...



    I've purchased and or tested A LOT of themes! I have a high attention for detail and have some knowledge of theme building (amature, really..). I'm in no way saying anything negative so I hope you don't take it that way. I'm just letting you know of some things I noticed while using your theme, that's all.

    Great job on the animations! The Matrix Trilogy is one of my all time favorites and this theme represents that idea very well!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-11 11:50 PM
78 ... 234
LINK TO POST COPIED TO CLIPBOARD