03-28-12 10:09 PM
1,022 ... 2728293031 ...
tools
  1. Piesang's Avatar
    Same here. Can't use the theme. I cannot get rid of the popup.
    11-18-10 08:48 AM
  2. jontalotta's Avatar
    - As others have noted, Today screen pops up randomly without accessing drop down bar. Not quite sure what triggers it but seems to happen pretty often.
    Sorry, after a couple hours of use, I had to delete the theme. The popup problem is too distracting. How can I get the prior version back? Mobihand automatically sends me to the newest version.
    11-18-10 09:04 AM
  3. Piesang's Avatar
    Sorry, after a couple hours of use, I had to delete the theme. The popup problem is too distracting. How can I get the prior version back? Mobihand automatically sends me to the newest version.
    I agree. I would also like to get the previous version back until this bug has been fixed.
    11-18-10 09:06 AM
  4. dadymon's Avatar
    I'm not finding the bugs mentioned above! Works fine for me great job E!
    11-18-10 09:12 AM
  5. Piesang's Avatar
    I'm not finding the bugs mentioned above! Works fine for me great job E!
    It only happens with Facebook notifications.
    11-18-10 09:22 AM
  6. baby_sat's Avatar
    There are no apps under my account. This is weird. Need help E.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-10 09:26 AM
  7. NSheld's Avatar
    It happens with all messages
    11-18-10 09:27 AM
  8. baby_sat's Avatar
    I contacted Mobi & got an automated email but that's it.
    11-18-10 09:32 AM
  9. davenit's Avatar
    work around to bug when notification appears... hit blackberry key. View messages. hit stop to get back to home screen. Hit stop again and the notification goes away.

    Total pain in the **** but it works.
    11-18-10 09:39 AM
  10. julioangelortiz's Avatar
    Sorry, after a couple hours of use, I had to delete the theme. The popup problem is too distracting. How can I get the prior version back? Mobihand automatically sends me to the newest version.
    To dismiss the Today screen pop-up, tap the notification area (top-left corner area). Unless that's not working? I've seen this bug a couple of times but I just dismiss it by tapping the notification area.
    11-18-10 09:39 AM
  11. elycruz0102's Avatar
    It only happens with Facebook notifications.
    Let me know the exact issue. Os your running and Screen Pic. Is the only way to fig out the bug and solution. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-10 09:42 AM
  12. NSheld's Avatar
    To dismiss the Today screen pop-up, tap the notification area (top-left corner area). Unless that's not working? I've seen this bug a couple of times but I just dismiss it by tapping the notification area.
    Yep, thats my workaround.
    Tap the top-left hit the message icon, read the message, and the popup goes.

    I reckon just get rid of the popup altogether. It doesn't really serve any purpose. You can't even click on a message in the popup anyway, so it's just a waste of space IMO
    11-18-10 09:49 AM
  13. elycruz0102's Avatar
    Make sure u do a second battery pull for those who are having issues. Load the theme up let everything settle and do a hard battery test.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-10 10:17 AM
  14. elycruz0102's Avatar
    Yep, thats my workaround.
    Tap the top-left hit the message icon, read the message, and the popup goes.

    I reckon just get rid of the popup altogether. It doesn't really serve any purpose. You can't even click on a message in the popup anyway, so it's just a waste of space IMO
    Do a second batteyr pull after installing and loading up theme. All issues go away from I heard.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-10 10:18 AM
  15. elycruz0102's Avatar
    Ill will be monitoring the thread all day are more update the theme. But I am pretty sure once u do that second battery pull everything will work.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-10 10:27 AM
  16. julioangelortiz's Avatar
    Ill will be monitoring the thread all day are more update the theme. But I am pretty sure once u do that second battery pull everything will work.
    Thanks, I'll try this now and let you know. I started seeing the issue (after I post, of course) where every new email would pop up the Today screen.

    One suggestion: maybe allow the Escape button to hide the Today screen?
    11-18-10 10:45 AM
  17. davenit's Avatar
    Yup, second pull did it. No notification at all, which is what I want. Thanks man. Really love this theme a lot.
    11-18-10 10:56 AM
  18. Lovewalk218's Avatar
    Ok, I read the comments on the last two pages. Let me first say, I'm running the offical 337 os and like Dadymon, I have none of the pop up issues you guys are talking about.

    Holding down the + sign brings me to the application screen. No other apps pop up. What I think you guys are doing is, like E said, you only need to tap the + sign to get the app screen. Because you are holding the + down, once it gets to the app screen, you are probably now activating which ever app your finger is holding down. That is only a thought, because that does not happen to me.

    Also, I notice some of you have newbie status, and not to toot my own vet bb horn here, but have you upgraded from the stock os? The 337 os has fixed alot of issues on my berry. Since I've had the torch, once the battery gets low, all types of issues happen and it just gets really laggy on any theme I am using and even any app I use. It will get stuck. I recommend you charge your battery fully and do a battery pull and then see if you are having those issues. Also, have you cleared your log (alt LG- LG)? The log gets full pretty fast, I clear mines about twice a day to keep the torch running smooth. When my battery was low (about 35%) the today area got stuck. I did a battery pull and charged the battery and it fixed that issue. After that, once I was in the today preview, clicking into a message bought me into the body of the email or to the calendar entry I was viewing.

    Someone mentioned making another media folder; why do you need two media folders? I have the media icon set on the homescreen as you can see n this screenshot. The main media folder with the torch always had issues and I noticed that with all themes. Random battery pulls will cause everything in the media folder to move out and you have to put them all back in. Very annoying, but its not a theme issue, its this torch. It never happened with any of my previous berrys.

    11-18-10 11:01 AM
  19. Lovewalk218's Avatar
    Awesome update. The only bug I found is on the Homescreen (Landscape / Portrait mode) when I press the + symbol on the bottom right, it goes to the App screen and then also goes into another app. I found this to be the same on Landscape mode when I press on the Right screen.

    I did both battery pull and then a soft reset. Anyone seeing this problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    In landscape mode, I tap to the right and applications open. When I held it down and didn't let go, it opened my message folder which was set in that slot. You only need to tap it and let it go to get to the app screen.
    11-18-10 11:06 AM
  20. Lovewalk218's Avatar
    Yeah same here, can't get rid of message popup only by pressing bb key and finding message icon to read message gets rid of the popup.
    Quite unusable with this bug.

    The pop up menu for me disappears when pressing escape when viewing messages and sms. When viewing the calendar, tapping the left side of the top dock makes it disappear.
    11-18-10 11:11 AM
  21. shadowswittness's Avatar
    I havent had the issues mentioned here before. Always do a battery pull or even 2 after loading a theme or new OS.
    11-18-10 11:22 AM
  22. elycruz0102's Avatar
    Thanks, I'll try this now and let you know. I started seeing the issue (after I post, of course) where every new email would pop up the Today screen.

    One suggestion: maybe allow the Escape button to hide the Today screen?
    I have something special for that key for GingerBread Update. So I hope that the second battery pull fixes all.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-10 11:27 AM
  23. elycruz0102's Avatar
    I havent had the issues mentioned here before. Always do a battery pull or even 2 after loading a theme or new OS.
    I think veteran bb owners knows the trick. Oh well but I strongly believe the second battery pull fixes all the issue except for landscape. That might be on that one. Since I do a lot of manual coding. But let's see how the day goes.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-10 11:37 AM
  24. Blacklatino's Avatar
    I'm using a hybrid and no issues. Also, no issues with FB.
    11-18-10 11:43 AM
  25. julioangelortiz's Avatar
    I have something special for that key for GingerBread Update. So I hope that the second battery pull fixes all.
    Yep, second battery pull did the trick. Thanks!
    11-18-10 11:48 AM
1,022 ... 2728293031 ...
LINK TO POST COPIED TO CLIPBOARD