05-17-11 04:55 PM
72 123
tools
  1. molson0's Avatar
    If you hit the bottom menu bar, it will tell you in "manage connections" if you are connected to wifi. If you are connected to your hotspot, it will say the name in green.

    BUT,

    It should look like the FIRST pic when you are connected to WIFI.

    ie: NO BB dots next to the 3G, and a WIFI icon on the right beside the Battery .

    I do not "think" a theme can cause it to connect or not connect automatically, but I am not that smart :-D
    02-11-11 08:47 PM
  2. overkill's Avatar
    ok. it did show up in green with the name of the hotspot and with no BB dots next to the wifi.

    I will double check tonight when I get home but I do know that last night the BB dots were next to my network 98% of the time, with the wifi signal on the other side...
    02-11-11 08:51 PM
  3. overkill's Avatar
    ok... here is what my connection screen looks like and the bottom of the home screen.....

    also notice the "1" to the right of the network and BB dots... only show up in this situation. I turn off wifi connections and it goes away. yes, I do have a week wifi signal, one bar at this time but it us usually around two bars and has always worked for me so I dont thing it's a signal strength issue.
    Last edited by overkill; 02-11-11 at 09:45 PM.
    02-11-11 09:41 PM
  4. overkill's Avatar
    One last update for tonight. I'm at McD's connected to the free AT&T wifi and now the bottom bar in the home screen looks like your first wifi pic. Working as it should I'm assuming. Just doesn't want to work (the way it should) @ home.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-11 11:02 PM
  5. molson0's Avatar
    Odd

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-11 11:20 PM
  6. overkill's Avatar
    i put the original torch theme back on to show you what I normally get to log into wifi..... Im thinking the "1" that shows up in your theme with no Icon next to it is supposed to be my wifi notification. but I get nothing to click on on your theme set up.... when I click on the "wifi spot login" on the stock theme, it logs in automatically and I get the BB dots next to the wifi signal. Anyway, here is what I'm used to (and evidently need to be able to do) to log into wifi with a username and password at home.

    sorry to "post hog" but hopefully if someone else has this issue, you can get it worked out for more people to make the most use of your theme... I love it so far and as soon as i can be assured that I will be able to connect to my home wifi, i'll be purchasing the full version.

    Is there anyone out there with the full version that can verify that they can log in to a password protected wifi no problem?
    02-12-11 11:58 AM
  7. molson0's Avatar
    I will look at the light version today and make sure both do what you want them to.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-11 12:46 PM
  8. overkill's Avatar
    Well, today it appears that it is working as its supposed to. I have the wifi icon and no BB dots or the "1" next to the network signal. So it looks like your first wifi pic.

    I don't have any idea what was going on at first but appears to be correct now. Ill give it one more day today to see if it connects when I come and go and if all looks good, I'll down load the full version tonight.

    Thanks for the help and sorry for any confusion.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-11 11:24 AM
  9. molson0's Avatar
    good, Because I couldn't figure out the issue...LOL
    02-13-11 11:36 AM
  10. agirl65's Avatar
    Very cute, thank you for sharing!!
    02-13-11 12:47 PM
  11. khazei_gurl's Avatar
    OMG this is freaking amazing !! Number 1 theme on my torch thanks molson.. you're the best!
    02-22-11 01:27 PM
  12. m.seif's Avatar
    Ara all the pictures remeoved from the 1st post, or it is my bad browser?
    02-22-11 02:53 PM
  13. molson0's Avatar
    bad browser....
    02-22-11 03:12 PM
  14. xlDeMoNiClx#CB's Avatar
    Love this theme alot but just one question. You say the 6 home screen icons are customizable but I don't see a way to do this. Can you explain how? Thanks.
    04-13-11 07:15 PM
  15. molson0's Avatar
    Change the order of your icons on the app-screen.
    04-13-11 07:45 PM
  16. xlDeMoNiClx#CB's Avatar
    The ordering is kind of confusing but I guess it won't matter after I'm done getting them in the order I want. Thanks.
    Last edited by xlDeMoNiClx; 04-13-11 at 07:54 PM.
    04-13-11 07:52 PM
  17. molson0's Avatar
    Oh right, I never fixed that....Ooops


    Sorry
    04-13-11 08:03 PM
  18. xlDeMoNiClx#CB's Avatar
    No need to apologize. It didn't take long for me to get my home screen icons set up. My only real complaint is the blue background in the messages window, BBM window, etc. if you know what I mean. I can post a screeny if needed. But even that is a small thing and I still really love the theme. Amazing work!
    Last edited by xlDeMoNiClx; 04-13-11 at 08:12 PM.
    04-13-11 08:09 PM
  19. richv77's Avatar
    +1
    Would you please consider changing this color or removing it for better readability. Thanks for sharing. It's a very cool theme.

    -Rich

    No need to apologize. It didn't take long for me to get my home screen icons set up. My only real complaint is the blue background in the messages window, BBM window, etc. if you know what I mean. I can post a screeny if needed. But even that is a small thing and I still really love the theme. Amazing work!
    04-14-11 11:50 AM
  20. sidd1011's Avatar
    I love the free social theme. Would buy the full version if the txt readable problem in bbm and other apps, as some have pointed out, is fixed in an update. Otherwise, great theme.
    04-14-11 12:18 PM
  21. juggalo515's Avatar
    I like the theme works great!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-11 11:39 PM
  22. sh0nuff's Avatar
    Sorry to be a n00b, but how to I show the weather? Do i need to download something and put it in the #1 spot?

    Thx

    EDIT: NM, I answered my own question *blush*
    Last edited by sh0nuff; 05-17-11 at 05:01 PM. Reason: Answered own question
    05-17-11 04:55 PM
72 123
LINK TO POST COPIED TO CLIPBOARD