07-29-13 04:21 AM
87 1234
tools
  1. butatx's Avatar
    LOL......I know what OTA means...what I was asking is for the the link to it....

    LOL , OTA link is just link to download the file directly via ur phone (i bet u already know it LOL )


    v1.3 updated with smaller top banner
    04-17-11 05:47 AM
  2. webs74's Avatar
    Hi, can you give the OTA for the version 1.3? The zip does not work for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-11 02:09 PM
  3. jonsimbulan's Avatar
    thanks for the report for the gmail icon issue i still can't figure it out, i test to create another mail beside gmail and it change to new icon but when i recreate the gmail, it still the same old icon, don't really know why
    i kinda learned to live with it it make it easier for me to distinguish my gmail from my other e-mail icons

    Although when i tried another theme, and reverted back to yours, the gmail folder now looks like the 6.1 icon. Can't explain how that happened.
    04-21-11 02:59 AM
  4. AlKa's Avatar
    Good job. Thanks for sharing
    04-21-11 10:58 AM
  5. gam1970's Avatar
    Hi what is the OTA link for Version 1.3? Thank you

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-11 04:53 PM
  6. gam1970's Avatar
    Would u pls be so kind to post the V 1.3 OTA link? Thank u

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-11 05:59 PM
  7. Blacklatino's Avatar
    Awesome theme......and versions. Thank you.
    04-23-11 06:41 PM
  8. butatx's Avatar
    Would u pls be so kind to post the V 1.3 OTA link? Thank u

    Posted from my CrackBerry at wapforums.crackberry.com

    hi, i try to provide the OTA link but to no avail, hope some one else can provide the OTA link for v1.3........i suggest u extract the .zip file and copy the whole folder to ur phone then run .jad file
    Last edited by butatx; 04-24-11 at 05:50 AM.
    04-24-11 02:13 AM
  9. Lost32's Avatar
    great theme, love the new icons
    i changed the wallpaper back to my black one.
    thank you for the share
    04-24-11 03:50 AM
  10. dfairlite's Avatar
    Yes, OTA for 1.3 please!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-11 07:39 AM
  11. gam1970's Avatar
    Thanks for the answer about the Jad. File I have been trying to do that since 2 days ago and it just doesn't go

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-11 09:30 AM
  12. butatx's Avatar
    Thanks for the answer about the Jad. File I have been trying to do that since 2 days ago and it just doesn't go

    Posted from my CrackBerry at wapforums.crackberry.com
    do u copy the whole files? the .jad n .cod files should in same folder then run .jad file........what error do u got?
    04-24-11 11:58 AM
  13. gam1970's Avatar
    I think I am doing this wrong can u pls guide me in the steps? Do I download to the phone straight freom here?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-11 01:11 PM
  14. Lost32's Avatar
    I d/l the zip file, then unpack to desktop, connect phone. drag folder from desktop to memory card on phone. then browse with file manager to the folder I sent over via usb click the jad file and bam it asked me to d/l and installed.
    04-24-11 01:30 PM
  15. gam1970's Avatar
    I d/l the zip file, then unpack to desktop, connect phone. drag folder from desktop to memory card on phone. then browse with file manager to the folder I sent over via usb click the jad file and bam it asked me to d/l and installed.
    I did it as you as write it here and when i get the option to download, i click OK but it tells me error (907 Ivalid COD A network error occurred)...
    04-24-11 03:09 PM
  16. butatx's Avatar
    OTA link for v1.3 updated
    Last edited by butatx; 04-24-11 at 09:57 PM.
    04-24-11 09:45 PM
  17. gam1970's Avatar
    Hey that's awesome, Thank u for the OTA link for v1.3

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-11 10:12 PM
  18. cabletow's Avatar
    Version 1.3 - the pic seems to show the banner without the search bar yet both the ota and the zip have the search bar. Am I missing something can one hide it?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-11 02:04 AM
  19. butatx's Avatar
    Version 1.3 - the pic seems to show the banner without the search bar yet both the ota and the zip have the search bar. Am I missing something can one hide it?

    Posted from my CrackBerry at wapforums.crackberry.com
    actually v1.3 included the search bar, i just print screen the picture from bb theme studio
    cabletow likes this.
    04-27-11 12:42 PM
  20. yerindo's Avatar
    Very nice! Thanks for sharing!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-11 02:08 AM
  21. fnib's Avatar
    First of all, thanks for your hard work - these themes are excellent! There are a number of 0S 6.1 icon themes around both free and paid but I think these are the best ones. I particularly like the colored battery and signal indicators, and the smaller banner versions (1.1 and 1.3).

    I recently started using 1.3 and have noticed that sometimes the "AM" or "PM" on the homescreen banner is partly cut off. Also there is a white line at the top of the Messages window that seems out of place. This hasn't affected useability but just wondered if this is showing up on anyone else's BB?

    Keep up the great work!
    05-09-11 01:05 PM
  22. ohmyjosh's Avatar
    First of all, thanks for your hard work - these themes are excellent! There are a number of 0S 6.1 icon themes around both free and paid but I think these are the best ones. I particularly like the colored battery and signal indicators, and the smaller banner versions (1.1 and 1.3).

    I recently started using 1.3 and have noticed that sometimes the "AM" or "PM" on the homescreen banner is partly cut off. Also there is a white line at the top of the Messages window that seems out of place. This hasn't affected useability but just wondered if this is showing up on anyone else's BB?

    Keep up the great work!
    You're not alone because I do have the same prob. Im pretty ok with it tho (: Still a very good theme & Im sure everyone agrees with that!
    05-09-11 02:16 PM
  23. sommerface's Avatar
    Love this theme. Thank you for sharing.
    05-09-11 03:12 PM
  24. butatx's Avatar
    First of all, thanks for your hard work - these themes are excellent! There are a number of 0S 6.1 icon themes around both free and paid but I think these are the best ones. I particularly like the colored battery and signal indicators, and the smaller banner versions (1.1 and 1.3).

    I recently started using 1.3 and have noticed that sometimes the "AM" or "PM" on the homescreen banner is partly cut off. Also there is a white line at the top of the Messages window that seems out of place. This hasn't affected useability but just wondered if this is showing up on anyone else's BB?

    Keep up the great work!

    yup, there a line in message window, personally i do not know how it happened , but i'll try to fix that together with AM & PM cut off issue
    05-10-11 02:28 AM
  25. yhenks's Avatar
    so far so good great job man keep it up
    05-10-11 03:04 AM
87 1234
LINK TO POST COPIED TO CLIPBOARD