1. sellersdp's Avatar
    On my new Torch, when replying to a Text Message, it appears that the default is Reply To All. This is new to me. My 8310 did not do this by default. It is rather irritating.
    How can I turn this "feature" off?
    01-04-11 09:52 PM
  2. DD1968's Avatar
    Sorry I'm prob being thick, but how can you get a txt msg from multiple people to even give you an "all" to reply to??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 12:51 AM
  3. leilani_J's Avatar
    Sorry I'm prob being thick, but how can you get a txt msg from multiple people to even give you an "all" to reply to??

    Posted from my CrackBerry at wapforums.crackberry.com
    If you have the same contacts as the person sending the text, then you will see the multiple ppl as well as "reply to all".

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 06:31 AM
  4. Chucky1's Avatar
    Sorry I'm prob being thick, but how can you get a txt msg from multiple people to even give you an "all" to reply to??

    Posted from my CrackBerry at wapforums.crackberry.com
    There is an option you can check before you send a text to multiple people to be able to "Allow Reply All". I have never used this, so I really don't know exactly how it works going both ways.
    01-05-11 08:52 AM
  5. DD1968's Avatar
    There is an option you can check before you send a text to multiple people to be able to "Allow Reply All". I have never used this, so I really don't know exactly how it works going both ways.
    If you have the same contacts as the person sending the text, then you will see the multiple ppl as well as "reply to all".
    Well, there you go... That's something new I didn't realise you could do... Nice one :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 09:17 AM
  6. sellersdp's Avatar
    Sorry I'm prob being thick, but how can you get a txt msg from multiple people to even give you an "all" to reply to??

    Posted from my CrackBerry at wapforums.crackberry.com
    If the person SENDING the text sent it to multiple people at the same time then my reply was going to EVERYBODY. Not just the sender.
    I found the Allow Reply to All check box and unchecked it. Not sure why it was checked in the first place. It is apparently a Toggle. Turn it off and it stays off, turn it on and it stays on.
    Its also a little hard to find. Not in the Options screen. Its in the full menu of the text message And then Edit Recipients!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 08:02 PM
  7. bigjoe2675's Avatar
    Yes I have done this, upon receiving a text that an individual has sent to multiply users I have replied thinking it went just to the originator when in fact it went to all that the text was sent to....ouch!
    With my Curve and with OS5 if I received a text msg from someone that went to multiply users if I replied is just replied to the originator. But not with OS 6, so I just make it a point to compose a new text to that individual (originator) to reply.
    01-06-11 09:36 AM
  8. homer1475's Avatar
    I did this also except it only replied to the first number in the list(had the option to reply to all unchecked), happen to be someone I didn't even know. Ended up in a huge mess that caused the person to call me and leave a not so nice VM. Now i just make sure to create a new text message to the person who sent it.
    01-06-11 09:50 AM
  9. bigjoe2675's Avatar
    Yep I understand my reply to all was "unchecked" also but still went to the entire list that the original joke was sent....usually happens when a good joke text is sent and I thought it was a good one. I would reply not knowing I just replied to the world...lol. Then it starts...I get the "who is this" from the entire list of receivers that I just replied to...so I just remain silent LMAO at myself.
    01-06-11 09:56 AM
  10. Strictly_Professional's Avatar
    Yes it seems we're all finding this out the hard way. I received a Happy New Year text message from a business contact who had sent that same message to about 150 people. I returned the favour and replied to him not knowing I was replying to every single person who received the original text. Soon after I started getting replies to my text, and even phone calls from people I didn't even know. It was perplexing!

    I went into my messages, opened the message I had sent, went into options and "Show Recipients" to discover the list was like 150 names long. OUCH!

    Now every time, I'm sending a text, I go into options and "Show Recipients" to make sure its going to people I think its going to. RIM better come up with a solution to this in the next software upgrade. Its annoying to say the least.
    01-06-11 12:02 PM
  11. RayfromAuburn's Avatar
    this just happened to me tonight. after reading this thread, I had someone send me and someone else a test text. I opened it, found the "full menu" - edit recipients and unchecked the reply box. sent him a reply saying "ok", it still went to the other person. If someone sends a text to 20 people, do you have to go in a edit/delete all the other recipients? This shouldn't be a auto reply to all, that BB has assumed. We should have more individual controls on this simple feature.
    01-19-11 05:46 AM
  12. agirl65's Avatar
    Oh gosh, I haven't had this happen yet, but it's good to know in advance!! People are always forwarding those joke texts to multiple people. Thanks!
    01-19-11 10:48 AM
  13. BigAl07's Avatar
    Yep I understand my reply to all was "unchecked" also but still went to the entire list that the original joke was sent....usually happens when a good joke text is sent and I thought it was a good one. I would reply not knowing I just replied to the world...lol. Then it starts...I get the "who is this" from the entire list of receivers that I just replied to..
    My "Reply to all" was unchecked and it STILL went to everyone on the originator's TO list. Now about every 5 minutes I get the "Who is this" message. . . I have my "prepared reply" handy and just copy & paste it to whoever asks that LOL!


    What is the "Fix" for this other than just starting a new text in order to avoid an "All" text?

    I just installed OS 6 yesterday and this was the first "Whoops" I've come across.

    BB 9650
    Verizon
    OS 6.0 Bundle 1741 (v6.0.0.431, Platform 4.4.0.315)
    01-28-11 08:57 AM
  14. tvtrav's Avatar
    Did anyone figure out how to turn of the "Reply to all recipients" feature? REALLY annoying.
    02-14-11 05:34 PM
  15. tvtrav's Avatar
    bump......

    This feature drives me nuts! Anyone have a solution?
    03-13-11 07:20 PM
  16. markdwilsonusa's Avatar
    I am having the same problem on my Torch. Sure would like a solution!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-11 07:28 PM
  17. beechan2's Avatar
    I am having the same problem on my Torch. Sure would like a solution!

    Posted from my CrackBerry at wapforums.crackberry.com
    Ditto here with my BB Curve 9370.

    Why did the people who removed the option to turn Reply All on and off this that this was a good idea in the first place? Getting tired of having to create a whole new text. JUST to reply to the original texter.

    ~~Bee
    04-10-12 05:50 PM
  18. friendly1013's Avatar
    On my sprint bold 9930, there is no way to participate in a group MMS text conversation. So it seems that many carriers had received complaints about this, and just decided to remove the group MMS functionality altogether. I personally wish they hadn't because I cannot participate in MMS group threads with my co workers, and I am the only one with a BB and therefore they make fun of me.
    02-18-13 04:17 PM
LINK TO POST COPIED TO CLIPBOARD