1. OffroadGirl's Avatar
    Hey all! I set up my email on an Exchange Server and everything is working well. Well, everything but my Torch 9800. Of course, without paying for BES and the extra plan from AT&T I can only see my Inbox. It's another $30 per month and I'm not doing it. I looked at a couple third party apps but you can only see one folder at a time. I have about 100 folders so that's out.

    So here's my solution. I'm forwarding all of my email to my Gmail account, effectively flattening it all into my Inbox. Then I connected to that on my Torch and it all works perfectly. However, I still want my contacts and calendar to sync with my Exchange account so I have both of them set up. I configured it so that email would not go to my Messages folder and now email, contacts and calendar look great.

    One little problem: the email from my Exchange account is still going to its separate section and it's still giving me an alert on my main screen under the time. How can I (a) stop any and all email from coming in on that account, or (b) immediately delete email from that account as soon as it shows up? I don't need or want that extra email and the extra alerts.

    Thanks for any and all advice!
    11-26-11 04:26 PM
  2. Joseph Holder's Avatar
    Try this. Tap or Click the Setup Icon, then tap or click on Email. Highlight the email address that syncs to your Exchange account, press the menu key (with the BB logo) and then select Filters. Somewhere on that screen, you should see "When no filters apply" and choose the radio button next to "Do not forward messages to the device" Click Save. I think that will solve your problem. Please let us know if this works!
    OffroadGirl likes this.
    11-26-11 11:24 PM
  3. OffroadGirl's Avatar
    That did it! Thanks, I had no idea that option existed.
    11-28-11 01:31 PM