1. laxmictr895's Avatar
    I used to use this option on the 9700 and on there you just had to go to 'Owners' under options.

    To get to this menu on the 9800 you go to Options>Display>Message on Lock Screen

    Now the problem. You put in your name along with any relevant information and it would display it on the screen whenever you lock your phone. So I would have my full name along with a message saying if found please call x number. However, when I put my phone on lock it does not display that message anywhere.

    has anyone had/is still having this same problem? is there a work around or am I just missing something?

    thank you
    08-14-10 01:23 AM
  2. lordcon's Avatar
    same thing here, no info shows up. Also i tried setting a password, that also doesnt work when locking the screen.
    08-14-10 09:18 PM
  3. TAG1's Avatar
    Doesn't work for me either. Also noticed you can unlock the screen by just sliding it open
    08-14-10 09:56 PM
  4. arenej's Avatar
    For the 9800 Torch: The "Message on Lock Screen" cannot be displayed UNLESS you password protect it. Once you password protect it, it must time-out before the locked screen with message will appear. You set the time-out time for anything you wish. The problem I find with this phone, as that if my password is numerical only, I have to flip open the keyboard since there is no num-lock for the numbers on the soft keyboard (and no number pad option to choose when the alpha pad comes up). So there you go... You may want to have an alpha PW to not have to flip open keyboard everytime you want to unlock it.

    Hope this helps everyone.
    08-18-10 02:35 PM
  5. smfa1965's Avatar
    I had a slightly different problem. When I first filled out my Owner/Device Info it worked when locking either manually with the convenience key. After a day or so and maybe a battery pull. I noticed that the information wasn't there. Upon checking the Owner settings again, they were blank! Since I've filled it back in again it works fine either manually or automatically. I have a password set as well.

    Sorry, I know this doesn't help but just my observations.
    08-18-10 02:59 PM
  6. theor9's Avatar
    For the 9800 Torch: The "Message on Lock Screen" cannot be displayed UNLESS you password protect it. Once you password protect it, it must time-out before the locked screen with message will appear. You set the time-out time for anything you wish. The problem I find with this phone, as that if my password is numerical only, I have to flip open the keyboard since there is no num-lock for the numbers on the soft keyboard (and no number pad option to choose when the alpha pad comes up). So there you go... You may want to have an alpha PW to not have to flip open keyboard everytime you want to unlock it.

    Hope this helps everyone.
    hold down the num or caps key on the virtual keyboard to get num/cap locks
    09-17-11 11:24 AM
  7. alphasportstv's Avatar
    To get around this I installed "patternlock" which is a standalone finger-pattern based locking system that not only avoids the annoying requirement of opening the kybd to enter your password 1000x a day, but also has its own "message on lock screen" that actually works all the time, plus is a great workaround for the overly sensitive hardware lock button. This is one app I use all the time. They have both free and pay versions, free is perfectly good for normal use.

    BTW not related in any way to the developer.
    09-19-11 08:19 AM
  8. alecxyrill_03's Avatar
    1.Set your "Message on Lock Screen"
    2.Go to Option, Security, Password, Check "Enable"
    Lock After: 1 minute
    3.Go back to your main screen and wait for 1 minute.
    4.Your "Message on Lock Screen" will appear.



    Hope this will help you.
    01-16-12 05:10 AM
  9. AndyB4u's Avatar
    You can change this so it won't unlock when you slide it open. Its an option. Options - Display - Screen Lock with Slider - uncheck the box at the right.I hope I understood your problem.
    AndyB4u.
    11-14-13 01:12 PM
  10. AndyB4u's Avatar
    I go to Message on Lock Screen option and it won't let me type anything in the fields. Can anyone help?
    11-14-13 01:14 PM
LINK TO POST COPIED TO CLIPBOARD