1. ASuberoQ's Avatar
    my phone doesnt let me install the app whatssap due to outdates Operating System it has 6.0 paquete 3106 (v6.0.0.723, plataforma 6.6.0.248)
    07-04-16 03:02 PM
  2. raino's Avatar
    According to Whatsapp, you need a BB device running OS 7 or newer: https://www.whatsapp.com/faq/en/bb/20951501
  3. thurask's Avatar
    You'd probably have to get rid of the 9800 and get a supported device (i.e. Android/iOS).
    07-04-16 03:20 PM
  4. raino's Avatar
    According to Whatsapp, you need a BB device running OS 7 or newer: https://www.whatsapp.com/faq/en/bb/20951501
    07-04-16 06:37 PM
  5. aussie99's Avatar
    I ran Whatsapp on my Torch a few years ago. Maybe the older versions of whatsapp did work, but I can tell you that the battery died within minutes. No use.

    Posted via CB10
    07-04-16 06:49 PM
  6. domriley's Avatar
    well i just put a sim card in my bold after couple years of no use and whatsapp installed no worries

    Sent from my BlackBerry 9800 using Tapatalk
    02-05-17 02:33 PM

Similar Threads

  1. Passport in 2016 still viable
    By enots27 in forum BlackBerry Passport
    Replies: 16
    Last Post: 07-06-16, 04:57 PM
  2. Why am I unable to install BlackBerry 10 desktop software?
    By aliswesy in forum BlackBerry Link
    Replies: 13
    Last Post: 07-05-16, 04:24 PM
  3. Why is the mail server on BB devices getting switched when connecting to hotspots?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 07-04-16, 09:10 PM
  4. otg support problem in BlackBerry Z10
    By bala-bb in forum Ask a Question
    Replies: 2
    Last Post: 07-04-16, 03:16 PM
  5. How do I resat my parental controls, I forget it?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-04-16, 02:35 PM
LINK TO POST COPIED TO CLIPBOARD