1. mdriaj's Avatar
    open browser always show this
    your device does not currently
    have any browser configuration
    Service book Entrise.

    Please contact your service
    provider to enable the browser
    on your device
    how to enable the browser

    Please help me
    04-21-11 09:35 AM
  2. Deathcommand's Avatar
    I know that on CDMA phones, you can go to mobile networks and update profile.
    mdriaj likes this.
    04-21-11 09:39 AM
  3. mdriaj's Avatar
    thank for help
    but i don't get update profile
    04-21-11 10:06 AM
  4. saudadeii's Avatar
    Did you contact your service provider?
    04-21-11 10:07 AM
  5. homer1475's Avatar
    Lets start with the basics of help, What OS are you currently running, and who is your carrier?

    Sounds to me like you just need to register with your carrier and have them send your service books so you have a browser. Fairly simple process if your carrier supports the torch and you have a blackberry specific data plan.
    04-21-11 10:45 AM
  6. ste1164's Avatar
    Yea and check with your carrier to see if you have a blackberry internet service plan if not ask them to set one up for you.
    04-21-11 01:22 PM
  7. laollis's Avatar
    Re-send your service books.
    04-21-11 01:26 PM
  8. Deathcommand's Avatar
    Email options,
    log in,
    resend service books.
    04-21-11 03:29 PM
  9. tbrenn's Avatar
    I know that on CDMA phones, you can go to mobile networks and update profile.
    Unfortunately the torch is not a CDMA device. Typically, CDMA devices require you to update the PRL (prefered roaming list) as you do with (as well as) the service books on a GSM device.

    Mdriaj,

    Sounds like you might have a series of issues. Homer seems to have pointed them out already.

    First, you need to make sure they you have a blackberry specific data plan (BIS) for your device, in order for it to work properly. Regardless if you have a different data plan, or only plan on using wifi for browsing etc... you need the blackberry specific data plan / BIS account for the device, as well as most apps to function properly.

    If you have a blackberry specific data plan, then your carrier should have provided you with a username and password for your BIS (blackberry internet service) account. This log-in information can be used in the Set-Up wizzard on your device (for email etc..) as well as the BIS web-site, where you can do the same - manage/add/remove email accounts... If you do not have this info, then call your carrier and they will get you set up.

    you must also ensure that you or your carrier have registered your blackberry's unique PIN (product/personal identification number) to your BIS account, so that your devise can communicate with the service.

    Once that is done, there are 3 ways to re-send your service books (information your device needs to connect) which essentially i think is the issue you are having.

    the easiest way (providing you had to call your carrier) is to have your carrier send them for you.

    the second way to do it is From your carrier's BIS website. After logging-in, in either the settings, or help screen, there is a link to "resend service books". Click the link. if you have any email accounts registered on your device, you should recieve an activation email. Once you get that email, it is a good idea to restart your device by pulling out the battery for 30 seconds...

    once this is done, you should be good to go.

    The third method to resend the service books is to go into the device 'setup'. After loggging in with your BIS account info, if you press the 'blackberry" (menu) button on your device, you should see an option to resend service books. choose that one. again, if you have any email accounts registered on your device, you should recieve an activation email. Once you get that email, it is a good idea to restart your device by pulling out the battery for 30 seconds...


    Let us know how it goes...
    04-21-11 11:58 PM
  10. sambhav bhoriya's Avatar
    open browser always show this


    how to enable the browser

    Please help me
    08-25-18 04:46 AM
LINK TO POST COPIED TO CLIPBOARD