07-11-11 04:41 AM
170 ... 34567
tools
  1. nschrift's Avatar
    Is there a way to make the zip not open and say its corrupt and windows cant open it-i don't have internet on my pearl so i cant do it OTA
    any sugguestions?
    07-18-08 05:19 PM
  2. gs warrior 88's Avatar
    yea, get a data plan
    07-18-08 06:11 PM
  3. nschrift's Avatar
    thanks. any OTHER suggestions.
    07-18-08 08:17 PM
  4. sdgandhi's Avatar
    I too downloaded the theme to my desktop and even tried to download on the Curve phone thru OTA but still does not show in the themes list. I also tried the battery pull. I have BB version 4.2.2.184. Please help how to load the theme. I also have plasmic reader installed ont he phone. I have a data plan. I am from India.

    Kindly guide on how to install the theme.... I think something is missing.
    07-19-08 12:32 AM
  5. Jerry5k's Avatar
    Did you reboot the BB after installing?
    Go to Options> Advanced> applications. Do you see the Theme listed there?
    I have the same problem(08/25/2008)

    I have rebooted and the theme does not show in options>advanced>applications

    When I try to reinstall it says it already exists-BUT Where??

    Any other sugesstions?
    Last edited by Jerry5k; 08-25-08 at 03:30 PM. Reason: added info
    08-25-08 03:29 PM
  6. nodnarb1974's Avatar
    I really love this theme, but noticed one thing that maybe someone can help with. When I go into google maps and search for something the cursor moves but no words show up. I assume that it's set to white letters and was wondering if there is a way to fix that. Otherwise I will have to not use this theme since I use google maps all the time.

    Thanks.
    I'm running 4.5.0.55 8310
    08-28-08 09:48 PM
  7. dscatto's Avatar
    I tried to download the zip files for a desktop installation and when I tried to extract the files I got error messages that said the archives were either incomplete or corrupted. Any ideas?
    yeah same here! i don't have the internet on my bb pearl so i can't do an OTA. can anyone help with this matter for those of us who can't do an OTA. i've tried to download other themes & always get the same error when trying to extract them. HELP?
    09-11-08 10:32 PM
  8. fortunatef00l59's Avatar
    When you say shut off the phone do you mean you just turned it off & on again ? You need to do a battery pull or soft reset.

    If that doesn't work check your OS is compatable with the theme.
    i've been looking for this answer for hours... i didn't even think to pull the bat! thx
    09-19-08 02:56 PM
  9. kur-tis's Avatar
    for some reason I have still yet to get my email......
    09-30-08 07:46 PM
  10. lepracone's Avatar
    Yeah there seem's to be something wrong with the ZIP files as the extraction is failing. Can one of the mod's here get the original ZIP files re-uploaded?

    Thanks
    09-30-08 08:57 PM
  11. lepracone's Avatar
    BTW its seems to be the iPhone, Vista and zSpecial themes... maybe all the ones by the Z-man...
    09-30-08 08:59 PM
  12. jamjr1's Avatar
    to send this to my phone and even to my desktop e-mail which i get on my phone and nothing worked
    10-12-08 04:46 PM
  13. Anniewalker's Avatar
    i need help
    10-23-08 07:24 PM
  14. Anniewalker's Avatar
    and i need it fast
    10-23-08 07:26 PM
  15. armoredmeat's Avatar
    I downloaded the storm theme for my pearl and love it except for one thing ... The font in the menus and in my email and SMS/mms lists I'd rather it be what I have set in Screen/Keyboard settings

    I use two lines in my SMS and email windows and it looks very crowded and hard to read. Any way to adjust this? Thanks for what is other than that, a perfect theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-25-08 07:53 PM
  16. staginargic's Avatar
    Having a hard time getting the email to my phone. I am on my phone.. No access to a computer.. Isn't that what ota is all about? And if I can't get the dumbed down browser on this phone to work.. Wtf do I do? Bleh.
    10-28-08 03:25 AM
  17. jrondeau's Avatar
    Hey I just got my 1st BB & I'm trying to get themes. I can't get the alx files to work and the ota method doesn't work either. Do I need to send ota from desktop or BB? I have a device email that is validated, someone please help me.
    10-28-08 12:06 PM
  18. andyroo8908's Avatar
    jrondeau, i have the same problem. i just created a new account here at crackberry and got the confirmation email on my pearl. However, i tried to have this theme emailed to my phone and i still haven't gotten anything. any solutions?
    10-29-08 11:04 PM
  19. lacubana's Avatar
    Hi, I have tried a couple times to get the corkberry theme, but when I hit "email me my theme!", it never comes to my phone. Am I doing something wrong?
    10-29-08 11:13 PM
  20. thebokonist's Avatar
    Hi, I have tried a couple times to get the corkberry theme, but when I hit "email me my theme!", it never comes to my phone. Am I doing something wrong?
    Same thing for me.
    11-02-08 03:17 AM
  21. ccoouurrttss's Avatar
    the link never got emailed to my phone :/
    11-11-08 11:32 AM
  22. james5118's Avatar
    keep getting a error when i use the desktop method. says its corrupted/not disigned for my device.
    11-11-08 02:25 PM
  23. crispycutz's Avatar
    Not sure about all the themes, but I know a couple of the awesome rockin Zman themes ...

    are only designed for OS 4.5 or higher..

    hold Alt and type E-A-C-E to see your OS.
    11-12-08 08:45 AM
  24. crispycutz's Avatar
    and for all you Zman Pearl Bold theme users, who happen to be file free freaks..

    the default theme dependency lies in "Today" and "Dimension Zen"...

    the bible, or Reed mclay's thread: http://forums.crackberry.com/f3/how-...-memory-34633/

    explains in detail how to move those pesky defaults off.. alot easier if you have used CrackMem already to upgrade...

    edit btw: you'll want remove "icon" and "L" believe it or not...
    11-12-08 08:51 AM
  25. tholland85's Avatar
    i did the ota and the link never came to my phone. i checked my email and everythings correct. its just not coming. its been 2 days now and ive also done it multiple times now and nothing : (
    11-13-08 12:41 PM
170 ... 34567
LINK TO POST COPIED TO CLIPBOARD