1. BerryCoolGuy's Avatar
    Hi All,
    i just upgraded my OS to Windows7 just wondering if plazmic 4.7 and composer and simulator work fine on it without any hickups before i install them?
    01-18-10 08:05 PM
  2. BerryCoolGuy's Avatar
    cool, i heard 5.0 still has bugs?
    01-18-10 10:51 PM
LINK TO POST COPIED TO CLIPBOARD