1. localzboyzg's Avatar
    I've downloaded a couple of themes on this sites, all theme are OS 4.5, I've also upgrade my OS to 4.5.

    All those theme that I install is successful, but somehow it was save in "Application" ??? Aren't theme supposed to be save on "Theme" folder??

    I see all those theme that I install but I wasn't able to used it... Why is theme save on application??... How do I used these theme??... headacne

    Blackberry Pearl OS 4.5
    03-29-09 11:44 PM
  2. ThemeClones's Avatar
    Go to options>themes

    See if they are listed there. If not try a battery pull, and see if they show up

    Posted from my CrackBerry at wapforums.crackberry.com
    03-29-09 11:47 PM
  3. localzboyzg's Avatar
    Go to options>themes

    See if they are listed there. If not try a battery pull, and see if they show up

    Posted from my CrackBerry at wapforums.crackberry.com
    I've try resetting(batter pull) the phone many times, but for some reason it won't show up in "Theme". I've also try deleting and reinstalling but no success, can someone please help...
    03-30-09 02:36 AM
  4. BigBadWulf's Avatar
    Are you sure the theme you've installed is compatible with your current OS? If so check in options, advanced, and make sure your permissions are set to allow for your installed theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-09 05:03 AM
  5. syb0rg's Avatar
    I've downloaded a couple of themes on this sites, all theme are OS 4.5, I've also upgrade my OS to 4.5.

    All those theme that I install is successful, but somehow it was save in "Application" ??? Aren't theme supposed to be save on "Theme" folder??

    I see all those theme that I install but I wasn't able to used it... Why is theme save on application??... How do I used these theme??... headacne

    Blackberry Pearl OS 4.5
    i had a problem with OTA DL'd themes not showing up so i did some research....

    This worked for me, (got the information from GemBlock.com)

    1)go to your options
    2)go to your adv. options
    3)go to your app's
    4)go to the theme that isn't showing up
    5)edit permission to "allow" on all three options.
    5a] hit the menu button, while the theme is highlighted
    and you should see a "edit premissions"
    5b]change from "deny" to "allow"
    6]exit to main screen
    then do a battery pull. and they should show up.
    03-30-09 08:36 AM
  6. JoeyMoose's Avatar
    Like the Big Bad Wolf said, The theme downloaded is probably not the correct theme to match the OP's OS.
    03-30-09 08:55 AM
  7. rachaelrant's Avatar
    I've had the same problem. Every theme I've downloaded here showed up in apps but not in themes, despite permissions, battery pulls and re-installing. I just finally gave up, downloaded one from another site and it worked fine.

    I have no answers, just wanted you to know it is not just you...It is just me and you.
    03-30-09 10:02 AM
  8. syb0rg's Avatar
    Like the Big Bad Wolf said, The theme downloaded is probably not the correct theme to match the OP's OS.
    Dude.... ; Ed and i think alot on the same lines...

    understand what you are saying, but i downloaded 4 themes for a my 8900 and none of them showed up... various sites put post up, then finally googled it and found it on gemblock.com..... ed and i are like salt and pepper to the 8100 world....
    03-30-09 11:54 AM
  9. localzboyzg's Avatar
    Like the Big Bad Wolf said, The theme downloaded is probably not the correct theme to match the OP's OS.
    I'm assuming that "OP" is short for "Original Phone", so am I supposed to download theme that is for my original OS?? I've really read and try to figure out the problem and once again I've went back into my phone to verify my current OS (v4.5.0.124).

    I've downloaded theme from crackberry.com, including:

    1/Crystal Clear Pearl OS 4.5
    2/81xx Purple Storm OS 4.5
    3/ Azul (a touch of Blue) OS 4.5

    If I'm correct these are theme that are compatibles with my current OS 4.5?, or am I suppose to download theme for my previous OS 4.2? I did an upgrade about a week ago.
    03-30-09 07:29 PM
  10. BigBadWulf's Avatar
    OP=Original Poster
    Yes your 4.5 themes are for your 4.5 OS. They are also device specific and each one requires 1 or more of the original themes to work. Furthermore, not all themes work as well as intended, and may be in conflict with other 3rd party apps installed on your BlackBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by BigBadWolf; 03-30-09 at 08:03 PM.
    03-30-09 08:00 PM
LINK TO POST COPIED TO CLIPBOARD