1. infeXious's Avatar
    I've developed a theme for blackberry which is up on app world. When I submitted the theme I chose 4.2 as the minimum OS supported because it was available. However, I'm getting complaints that the theme isn't displaying in the theme list for some users. What is the minimum OS supported for Theme Builder 5.0?

    Thanks in advance.
    09-26-10 12:42 PM
  2. hastings's Avatar
    You have to create and export the theme for each OS and device.

    If you want to support the Storm, you need to create the theme specifically for the Storm, and select either OS 4.6 or OS 5.0 on export.

    If you want to support an older device like the Curve 8300, you need to start from scratch, create the theme for the Curve 8300 series, and export it for OS 4.5.

    OS 4.2 does not support themes, so you shouldn't list that as compatible.
    09-27-10 02:39 PM
LINK TO POST COPIED TO CLIPBOARD