1. kes601's Avatar
    I was messing around with the new Theme Builder and added a 3rd party app, called it wb_monsoon, when I transfered the theme to my Blackberry, the button works, I click and it goes into WB, but the icon on the homescreen is blank. Am I missing something obvious that needs to be done?

    This also happens for Facebook.

    Thanks.
    11-10-09 02:57 PM
  2. Vogue Themes's Avatar
    Wouldnt it just be easier to add a regular icon slot, and allow people to add the weather application of their choice, or use it as an OCD slot?
    11-11-09 06:41 AM
  3. kes601's Avatar
    That would certainly be easier, but using the Theme Builder I don't see a way to reposition icons when just using the Zen format. And using the Custom format I can't change icons once on the homescreen.

    Yesterday was my first day using Theme Builder, so I am sure there is lots and lots to learn.

    Thanks for the suggestion, I will keep it in mind.
    11-11-09 07:36 AM
  4. Vogue Themes's Avatar
    What do you mean you cant change the icons on the homescreen in the custom? You can position them how you want by clicking on each one and dragging them. They will be user defined when the theme is complete.
    11-11-09 12:09 PM
  5. kes601's Avatar
    After I install the theme (using the custom layout type) to my S2, the icons on the homescreen are hardcoded, as in it does not seem to matter what sort order they are in on Application List.
    11-11-09 12:33 PM
LINK TO POST COPIED TO CLIPBOARD