1. woodsong's Avatar
    Hello,

    Is anyone else having trouble getting wallpapers sent to their BB? I have tried the last two days w/o any success. I have sent emails from my desktop and have received emails from other people - BUT I don't receive any wallpapers from crackberry...

    Any ideas? Or is there an issue on the site side?

    Thanks
    07-04-08 12:10 PM
  2. woodsong's Avatar
    Bueller Bueller.......

    LOL

    (all these views and no answer, guess its just me that is having this issue O.0? )
    07-04-08 05:23 PM
  3. tyroni's Avatar
    I sent one to an email address on my pc that is not on my device 20 min. ago and never recieved it.
    I just sent one to a gmail address on my device and it showed up in 5 seconds.
    Got Gmail?
    07-04-08 05:53 PM
  4. woodsong's Avatar
    no, I guess I could grab a free gmail account (dont want another email acct to check, but it would be helpful to filter out the junk email before it comes to my BB). I did email it to another acct I have setup on my BB also - still nothing. I know I can just save the wallpaper, plug BB into USB to mount my media card, and then just copy the file over. But I was wondering if I was the only one having issues with this.

    Thanks for info - Happy 4th!
    07-04-08 06:09 PM
  5. woodsong's Avatar
    and to answer your question regarding PC. I have never received 'any' of the wallpapers at my desktop either (same email addy)..

    ...just weird
    07-04-08 06:11 PM
  6. CIAFinisher's Avatar
    How about instead of saving to pc you just save to your pc connected BB providing you have a memory card and it set to mass storage, that is how I do it. Or i copy and paste into an email and send to my blackberry email account. just a thought
    Last edited by CIAFinisher; 07-04-08 at 06:16 PM. Reason: cant proof read
    07-04-08 06:15 PM
  7. woodsong's Avatar
    Hi CIAFinisher,

    yeah, thats another way to do it too - hadn't thought of that one yet - thanks

    But there must be something going on with OTA because I never received any of the wallpapers or the free theme I have sent from CB.

    I have two email accounts setup currently on my BB, they are also on my desktop so I can get email at my desk or on the road. However, I have not received 'any' that I have requested to be sent from CB website. Maybe there is an issue, and being a holiday no one has caught it yet? Just puzzles me why this doesn't work. I get email from other places to my BB just fine, only seems to be from CB so far.

    O.o?

    BTW - when I sent the jpg from my desktop email with the pic as an attachment, I only received the email, no attachment - ROFL

    BTW2 - I should probably go ahead when I finish here and setup my BB email account - after all its free.
    07-04-08 06:53 PM
  8. tyroni's Avatar
    I send an email to CB customer service explaining the issue about five min. ago, and recieved a reply that Kevin had received it, so they are aware of it and maybe we will here something soon. (it's not a Canadian holiday).
    07-04-08 07:07 PM
  9. woodsong's Avatar
    Well I just sent a couple of ringtones to my BB via CB site - and got them pretty quick. So I can only suspect that there may have been some type of issue at the site side or in between somewhere. I didn't change anything on my end and now it works. Thanks for everyone's input - much appreciated.
    07-05-08 02:13 PM
LINK TO POST COPIED TO CLIPBOARD