1. Wind_Danzer's Avatar
    I had DL'ed all the main components necessary for me to start making my own themes. As I was starting to get them DL'ed, I was told I needed a JDK 1.5 or higher program and was directed to the Java SE Site after DL'ing the wrong JDK program.

    So I have DL'ed the JDK 6 Update 6, installed it and I'm still being asked for this program when I try to install BlackBerry Java Development Environment (JDE) v4.2.2.

    Anyone have any idea what my problem is?
    06-11-08 10:56 PM
  2. Adam Zeis's Avatar
    If you go to the download page on Plazmic's site they should lay out exactly which versions you need. I know some of the newer version s of the simulator and JDK don't work. I'd run the Plazmic install and then let it tell you what you need to download.
    06-11-08 11:07 PM
  3. Wind_Danzer's Avatar
    Is this the page you are talking about:

    Plazmic

    Plazmic Content Developer's Kit v4.2.2 for BlackBerry
    The Plazmic Content Developer's Kit™ (CDK) v4.2.2 for BlackBerry is now available for download. Before downloading, please be sure to review the Compatibility, System Requirements and Download Instructions sections below. After installation, be sure to review the Release Notes for the latest news and information on this release.

    Compatibility
    Plazmic Content Developer's Kit v4.2.2 for BlackBerry is compatible with the following software:
    BlackBerry Software v4.2.2 (all networks)
    Note: Themes created in Theme Builder are only supported on BlackBerry devices running BlackBerry software v4.2 or higher.
    System Requirements
    The system requirements are as follows.
    Operating system – Windows 2000 Professional, Windows XP Professional, Windows Vista
    Processor – 750 MHz or faster Pentium III or higher compatible CPU
    RAM - Required: 128 MB. Recommended: 256 MB or more
    Available Hard Disk Space - 200 MB
    Display - Minimum required resolution is 1024 by 768, with millions of colors
    Adobe Acrobat Reader 3.0 (or later) - for viewing documentation in PDF format
    BlackBerry Java™ Development Environment (JDE) v4.2.0 OR V4.2.1
    BlackBerry Device Simulators
    BlackBerry Email and MDS Services Simulator

    Related Documentation
    The following documentation is available for the Plazmic Content Developer's Kit (in PDF format) after the CDK has been installed on your computer:
    Plazmic Content Developer's Kit for BlackBerry User Guide
    BlackBerry Wireless Handheld SVG Reference
    Composer User Guide
    Composer Quick Reference

    If so, I have DL'ed everything that is suggested. This JDK is not on the page anywhere and I can't get the JDE program to install without it.
    06-11-08 11:36 PM
  4. Adam Zeis's Avatar
    Try what I said - Run the Plazmic install and download what it tells you to. See what happens.
    06-11-08 11:46 PM
  5. Wind_Danzer's Avatar
    "The Blackberry JDE is required before installing Plazmic CDK 4.2.2 for Blackberry."

    This is what I got.
    06-12-08 12:35 AM
  6. VIDGMER's Avatar
    I personality don't know if you get plazmic builder already or not.. so In case, You can check out: click here
    06-12-08 06:11 AM
  7. risingsun124's Avatar
    I just started the install and it would tell me what I needed at certain points. I'd download and it would continue installing. Took a little time, but it gives you the links to the downloads. This way you get EXACTLY what you need. Fwiw.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-08 06:18 AM
  8. Wind_Danzer's Avatar
    I was finally able to get it all working!

    I just screwed around with it some, not really knowing what I'm doing but it is a really cool program.

    Time to read the pages and pages on how to theme and I look forward to making some in the future!

    Thanks all for the help!
    06-13-08 01:14 AM
  9. Byao87's Avatar
    Are there any Theme Builders that work in a Mac/Apple environment?
    06-23-08 06:44 PM
  10. amusic's Avatar
    Nothing for a Mac guys.
    You can use it if you have XP or Vista on it.
    Try boot camp.
    06-23-08 06:48 PM
  11. GordieDog's Avatar
    Im trying to get the j2se to download to get the bb jde to download but on sun page all i get is page unavailable can anyone help. Please.
    07-14-08 02:13 AM
  12. bmcclure937's Avatar
    07-14-08 02:14 AM
LINK TO POST COPIED TO CLIPBOARD