1. Bones_6's Avatar
    My friend was talking to me how he didn't like his theme and couldn't find one he liked, so I offered to make one for him...

    I have the newest edition of Plazmic, as well as the version of the curve's os simulator, 4.3 something. Whenever I try to simulate the theme, it says:

    "The version of the current simulator (4.3.0.124) is not supported by the current theme/device combination. Some aspects of the theme may fail to theme correctly or the theme may not display on the simulator."

    Now, I know everything in the svg file is compatible, because i ran the composer simulator and it worked. I'm working in the 320 by 240 with custom on. Is there something i'm doing wrong, cause I thought as long as it is 4.2 or up, the newest Plazmic would work with it? If ya want, I could post what I've done so far?

    Any help would be great
    02-01-09 03:25 AM
  2. Iceman's Avatar
    Hey bones and welcome to crackberry! I am in the middle of working on my first theme too. I have verson 4.5 so maybe we can exchange pins through pm and see if we are having some of the same issues even though it's a different version that we are using. Good luck!
    02-01-09 03:31 AM
  3. Bones_6's Avatar
    sure, my PIN is 24A3D967
    02-01-09 03:49 AM
  4. Bones_6's Avatar
    medb, I found this thread while looking around:
    forums.crackberry.com/f16/modify-plazmic-themebuilder-4-5-export-custom-themes-os-4-2-2-a-54023/

    Do everything he writes and it should work!
    02-01-09 04:20 AM
LINK TO POST COPIED TO CLIPBOARD