1. Boomo's Avatar
    I have a today theme set up on the blackberry, and for some reason the only calendar enteries that will show up on my homescreen are from my desktop and not from my blackberry. How do I get where either calendar to show up?
    09-26-08 04:24 PM
  2. bia9977's Avatar
    Set up BB calendar as default.
    09-26-08 05:00 PM
  3. PvT's Avatar
    --------------------------------------------------------------------------------

    I came accross a solution to a query on another thread and thought I'd post the potential fix here as well... Hey who knows, maybe it can be helpful to someone else...

    Quote:
    I think I just stumbled upon how this works. I figured it out by doing the opposite of what I'm suggesting below... and then my Calendar disappeared. So I thought I'd get back to this thread and hopefully it would solve your problem.

    Do you have multiple email accounts on your BB...? If so, the displayed calendar on the home screen of your today theme is associated to your default email calendar.

    If this is the case... go to - Options / Advanced Options / Default Services / and choose another one of your other email addresses... this may make the calendar appear on your home screen. Let me know if that works unless you may have already given up on that theme.
    09-30-08 04:55 PM
LINK TO POST COPIED TO CLIPBOARD