1. kc0716's Avatar
    I just got my blackberry tonight and tried to install some cool themes off here. First of all, mad props to all the developers!

    I've noticed that even the "new" themes are listed under Requirements:
    # Compatible Devices: BlackBerry Curve 83xx Series
    # BlackBerry Operating System v4.2.2 or >


    Now, does this mean that this particular theme can only work for OS that is either v4.2.2 or released AFTER this? or....v4.2.2 or released BEFORE this?

    The > sign mean less than v4.2.2 which probably means before v4.2.2..

    I just wanted to make sure I download a compatible one before I mess up my device.

    Thanks~
    05-23-08 02:40 AM
  2. JRSCCivic98's Avatar
    The ">" means greater then. "<" is less then. So that means you need at least OS whatever is listed or higher for it to run.
    05-23-08 10:26 AM
  3. kc0716's Avatar
    I see, thanks!
    05-23-08 01:02 PM
LINK TO POST COPIED TO CLIPBOARD