1. Cyrilmak's Avatar
    Anyone get this to run on Windows 7 64? It installs and freezes at the point where it's installing fonts.. EVERY time. Anyone get it to work??
    11-24-09 02:30 PM
  2. Shao128's Avatar
    I had the same issue, there are 2 ways you can get around it that I found, you can kill the install process and java processes and it will run but I had some issues within the TB then. the other way I'll post up in a couple minutes, its a little bit more complicated so I just want to make sure I get it right.
    11-24-09 02:53 PM
  3. Shao128's Avatar
    Ok so heres the full method and this works great, Ive done it on a few machines.

    Start up the installer let it extract all the files, then when its ready to install just cancel out of it.

    Open up a Windows Explorer Window and navigate to your Temp directory and look for a folder something like this:



    Once in the directory go to InstallerData > Disk1 > InstData

    Double click the Resource1.zip file

    I use WinRar for ZIP files but Winzip and the built in one should be the same idea of what you are going to do next.

    Once the ZIP application is open with the file go into $IA_PROJECT_DIR$ > installFiles > fonts

    It should look something like this:



    Then double click each one, one at a time and click Install when the dialog button pops up. This will install the fonts into your Windows set up.

    Then select all the font files and delete them. This removes them from the ZIP file so they wont freeze the installation at the end.

    Close Winrar (or whatever you are using)

    Now in Windows Explorer go to the directory shown below and double click the executable and just go through the set up. Everything will install now and complete. At the end it will say there was some errors and to check the installation log for details. In the log it will just say error installing fonts. But since we already installed them you are good to go

    11-24-09 03:27 PM
  4. AClayeJ's Avatar
    It installs and works fine on my Windows 7.
    11-25-09 08:58 AM
  5. sotypical's Avatar
    My installed totally fine on the RC and it works... but I can't use the 'edit' feature, lol.
    11-25-09 11:17 AM
  6. BrennB's Avatar
    I had to turn off desktop manager, device manager, trend, and then run the exe as admin and all went well, if I didn't do these things it would hang at the fonts.
    11-29-09 06:20 PM
  7. jdisme1's Avatar
    I cannot get it to install at all on Windows 7 32 bit. Do I have to have 64 bit?
    11-29-09 09:31 PM
  8. AClayeJ's Avatar
    I cannot get it to install at all on Windows 7 32 bit. Do I have to have 64 bit?
    I'm running 32bit and mine runs.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 06:36 AM
  9. jdisme1's Avatar
    Did you do anything special? Everytime i go to download it, I click save, and it gets stuck at 2% downloaded. If I click run it gives me 1% downloaded.
    11-30-09 11:04 PM
  10. mypearl1's Avatar
    Ok so heres the full method and this works great, Ive done it on a few machines.

    Start up the installer let it extract all the files, then when its ready to install just cancel out of it.

    Open up a Windows Explorer Window and navigate to your Temp directory and look for a folder something like this:



    Once in the directory go to InstallerData > Disk1 > InstData

    Double click the Resource1.zip file

    I use WinRar for ZIP files but Winzip and the built in one should be the same idea of what you are going to do next.

    Once the ZIP application is open with the file go into $IA_PROJECT_DIR$ > installFiles > fonts

    It should look something like this:



    Then double click each one, one at a time and click Install when the dialog button pops up. This will install the fonts into your Windows set up.

    Then select all the font files and delete them. This removes them from the ZIP file so they wont freeze the installation at the end.

    Close Winrar (or whatever you are using)

    Now in Windows Explorer go to the directory shown below and double click the executable and just go through the set up. Everything will install now and complete. At the end it will say there was some errors and to check the installation log for details. In the log it will just say error installing fonts. But since we already installed them you are good to go

    Worked like a charm Thanks!!!
    12-23-09 02:18 AM
  11. mypearl1's Avatar
    well i thought it worked but now composer does not run.. seems to crash. looked at the installation log and there were a lot of errors generated. tried to uninstall theme studio but the uninstaller is not working ... i guess it is not ready for Win7
    12-23-09 03:32 AM
LINK TO POST COPIED TO CLIPBOARD