1. Giarc's Avatar
    I downloaded a theme to my phone and it installed. It said the phone needs to reboot to finish the instalation which I did.
    When I navigate to the Theme list under Options, the theme i just downloaded and installed is not there.
    Now I go to Advanced Options/Applications and the theme is listed there as being installed.
    Anyone have this problem or know what I am doing wrong?

    I had downloaded and installed another theme before this one and it works fine.

    Thanks
    11-20-08 07:02 AM
  2. MrKyoo's Avatar
    Probably not compatible for your device.
    11-20-08 08:26 AM
  3. Giarc's Avatar
    That maybe the case but I checked before I purchased it that it would work with my phone and OS version. I will cut my losses here and download a free one and see if that works.

    Thanks for the reply MrKyoo
    11-20-08 08:46 AM
  4. Giarc's Avatar
    That maybe the case but I checked before I purchased it that it would work with my phone and OS version. I will cut my losses here and download a free one and see if that works.

    Thanks for the reply MrKyoo
    11-20-08 09:10 AM
  5. SevereDeceit's Avatar
    If you download a theme and it is listed in options>advanced options>applications, but not under themes, it is either for the wrong OS or or device...
    11-20-08 09:19 AM
  6. Giarc's Avatar
    Ok Thanks SD.
    11-20-08 09:32 AM
  7. TStan47's Avatar
    If you download a theme and it is listed in options>advanced options>applications, but not under themes, it is either for the wrong OS or or device...

    I agree with SD, if it was a Premium theme, you might double check the OS version of your phone and make sure it is compatable with your OS and if it is for the same OS, I would contact vendor and let them know you have a problem. Chances are if you have a problem so will other people and as a theme designer, I would want to know if there was a problem with one of my themes so it can be fixed.

    Tim
    11-20-08 09:32 AM
LINK TO POST COPIED TO CLIPBOARD