1. tkerugger's Avatar
    Hey-

    I installed the recently featured Cool Blue theme that trimax made for the Curve, and had him make a version of the Red Hot theme for me, too.

    Now, I have a problem when using a couple of apps: AllSport GPS and Sprint TV. Both of the programs function fine, but when I try to bring up the menus, they appear, then disappear, sometimes flickering. I tried all the usual things to resolve it (battery pull, resend service books, uninstall recently installed apps, etc) but the thing that DID immediately fix it was switching back to the Sprint theme that came preinstalled on my Curve.

    Is there a way to "fix" these themes, or is it something I'm going to have to live with or choose between?

    Thanks!

    -neil

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-08 12:27 PM
  2. artisticme's Avatar
    The problem of flickering menus lies in the use of transparent menus in a theme. The only 'fix' is for the transparent menus to be replaced with solid ones.
    10-01-08 12:43 PM
  3. tkerugger's Avatar
    I see...well, since designing a theme is way over my head, I'll just stick with switching to the Sprint theme when I want to launch either of those programs.

    Thanks for the info!

    -neil

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by tkerugger; 10-01-08 at 08:42 PM.
    10-01-08 01:02 PM
  4. tkerugger's Avatar
    Whoops...sorry for the double post.
    Last edited by tkerugger; 10-01-08 at 08:42 PM. Reason: profuse apology for double post.
    10-01-08 01:02 PM
LINK TO POST COPIED TO CLIPBOARD