1. sonar_chris's Avatar
    I created a new theme for my 8900 running 5.0.0.348. Well when selecting preferences for message delivery, I checked the box for one box for email, sms, and mms. Well when I load the theme on the device, I get in boxes, one for messages (emails) and I have a separate sms / mms box and they will not show up in my messages box. Anyone know if I can change a setting on the device to fix this?
    11-14-09 09:31 AM
  2. sonar_chris's Avatar
    Never mind, I figured it out.
    11-14-09 09:39 AM
  3. GuillNelva's Avatar
    Hi there,

    I also have that problem,when i made a theme and load it on my bb...How did you do that?

    Thanks
    11-23-09 02:39 PM
  4. sonar_chris's Avatar
    In the messages folder hit the menu key>Main message list settings> check the box under other message types that says SMS and MMS.
    11-23-09 02:45 PM
  5. GuillNelva's Avatar
    Thanks alot!!
    11-23-09 02:52 PM
LINK TO POST COPIED TO CLIPBOARD