1. morrow95's Avatar
    Just loaded the new 5.0 theme builder. I have taken two previous themes I created in 4.7 and loaded them up for my 8900. There is an option to export as 4.6 or 5.0.

    I decided with the 5.0.0 export option as I have the beta 5.0 os installed on my 8900. When I load the themes they show in my theme options, however, I cannot activate them. It says the theme is activate, but it is not loaded onto my phone.

    Anyone else experiencing this? Any idea why it is not working?

    Also, is it true that themes built for the 8900 will work fine with the 9600 and 9700 phones with no problem? Do I need to create a new theme builder document and export specifically for these phones even though they are the same resolution size? Any information would be great. Thanks.
    11-09-09 04:28 PM
  2. servanthands's Avatar
    I have heard people say that 8900 themes will work for the tour and tour themes work with the 8900. I have not tried but curious if it is a bug or will that always be that way?

    ----------------
    Now playing: Norma Jean - Disconnecktie
    via FoxyTunes
    11-09-09 04:31 PM
  3. amusic's Avatar
    8900 themes will work on 9700 but they don't work on 9600.
    For 9600 you will have to export them for that device.
    Hope it helps.
    11-10-09 08:00 AM
  4. scottjb's Avatar
    I noticed themes imported from 4.7 Theme Maker don't have all the options of one created in 5.0. For example, I can't do custom navigation on an imported theme, but I can do it on a new theme.
    11-10-09 11:39 AM
  5. monkeyboi's Avatar
    8900 and tour themes DO work on both devices as long as you have 5.0 os installed. I have both devices and have done so with numerous themes
    11-10-09 02:00 PM
  6. Jsolts's Avatar
    Also i cant seem to find the Full Screen Banner Check box.....anyone know where it went?

    Scratch that...i was set up for zen not custom
    Last edited by Jsolts; 11-10-09 at 06:04 PM. Reason: Realized im a tool.....
    11-10-09 05:32 PM
  7. Topher75's Avatar
    Is anyone having trouble with banners? My themes and my friend's theme are loading on the phones with the default banners rather than our customized banners.
    11-14-09 07:34 PM
  8. Drdoom23's Avatar
    how do i use one of my wallpapers? in this it wont let me load them
    11-14-09 08:10 PM
  9. Drdoom23's Avatar
    and where can i get icons
    11-14-09 08:35 PM
  10. blak8830's Avatar
    how do i use one of my wallpapers? in this it wont let me load them
    You can make a new catalog, and populate it with your wallpapers.
    Go to the Catalog panel, slect Catalog Options->New and give it a name.
    Then you can drag n drop images from an explorer window, for instance.
    11-16-09 08:58 AM
  11. Miss.Ryann's Avatar
    Hmmm this is the first time I've heard of this theme builder. Where can I download it?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-09 06:15 PM
LINK TO POST COPIED TO CLIPBOARD